PLEG no longer registrated

I Just fund out today that my pleg on Vera Lite (Ui7) stopped working, Registration Status and Registration ID says “undefined”
Is this a bug in the latest update? I don’t have the Registration key any more…

Did you delete your PLC device ?
Just go to the registration portal (by trying to register again) … it will show your current license.

No I didn’t delete it, the only thing I could think of is that I restored a week old backup on Vera.
I found my licenses on the registration portal, but when I copy and paste it in the registration ID and hit verify registration code
I get the message “Validate Registration Sent!” But after that nothing happens, Am I missing something?

Update all of your plugins … It seems like stuff was deleted.

Okay, thank you RTS for the tip, Tried to update all plugins didn’t help. Also tried restoring differnt backups, didn’t help. Can’t see what’s causing it. Vera say’s Program Logic Event Generator[5] : Startup Lua Failed PLEG Div[78] : Startup Lua Failed everytime she starts up. Maybe I have to contact support?

Have a look at,38329.msg286575.html#msg286575

Thank you, I ran into that tread, and I had a variable with “null”. Unfortunately this didn’t solve the problem either. Seems like I have more problems, VeraAlerts ain’t feeling to good either… I’ve now downloadet the latest beta with no greater luck.

Reply from MCV;

Hello Frode,

Thank you for contacting Vera Customer Care Support!

I would like to let you know that we are aware about this matter, we are working on this and it?ll be fixed soon.

Thank you for your understanding and patience.

Johnny ▾ Customer Care Advocate

Back to normal now, case closed! ;D ;D