Pearl 3000 Thermostat

Why does my Pearl Thermostat only have 3 temperature set oints in latest Ezlogic I have only 70 71 72 degrees to choose from.
In Vera App I have a setting wheel that allows me to set the cooling temperature

Hello @NCDude ,

Could be a UI issue, I’d need to replicate it.
Does it happen with any of the thermostat modes?

Have not tried the heat mode since the temperatures have been very very hot.
Just tried it in heat mode it has but 3 temperatures to select from 67 68 69

It seems to work OK for me I can press where the black boxes are and change the degrees up or down.

However I cannot go any lower than 15 degrees for some reason which is incorrect.


EDIT: Think mine don’t go lower than 15 degrees because they are bridged thermostat devices from my Vera Plus using the bridge plugin. Seems related to using that plugin.

Thank you,

I couldn’t replicate the scenario since it’s possible to change the temperature to values as @cw-kid explained.
However, I noticed that the limit exposed on the website doesn’t match the limits the device supports:


You can only set the temperature (in cooling mode) up to 72 degrees.


I’ll go ahead and create an internal ticket for further review.

Why can you only set cooling temp to 72 with vera app i xan set it anywhere i want and 72bis to cold for ne i like it around 78 and the thermostat us more than capable of doing that ans as far as little black boxes around the set point i do not have any boxes ar all

We’ve just created this ticket so you can follow up on the report.