Notifications on Scenes Running


I am getting notifications when scenes run even when I have it turned off in notifications. Any ideas how to stop?

Sent from my iPad using Tapatalk

Let me check on this - if notifications for scenes are turned off, you should not be getting them - either remote or in the event list.

I took a look at this and it seems to filter for me when I turn off scenes in the notification section.

Are you talking about remote notifications, the event list or both?

I get the sound but it seems not on everything. I will have to check some more.

Sent from my iPad using Tapatalk