No save button for room selection

I have created 21 rooms. When creating a scene I am unable to save the scene to a selected room. Does anyone have any ideas. I’ve submitted a bug report but there has been no response to it for months.

Which controller are you working with? Vera? Ezlo? Atom?

ezlo plus. See ECS-449 in Ezlo Community Feature Request and Bug Tracker

and using the android app

I see the issue had been closed and then reopened (the parent issue, not ECS-449). There is no ETA for its solution, but I have left a message in the parent issue that blocks ECS-449 in hopes that they will quicken up the pace with this one.

OK. I see that it has stated waiting on customer but when I respond nothing happened and received no response or change in status.

Is there some way we can elect NOT to receive an email every time a new Integration Request or update gets posted on JIRA? It fills my in-box!

I recall someone else asking this same question a few months ago, but the emails still come. And when I “View Request” on a new item, I notice it is NOT automatically set to “Receive Notifications” … so it’s some other unseen setting that we users cannot change ourselves, I’m assuming.

Thanks.

That’s right. Status has not changed on ECS-449 because there is a parent Jira issue that blocks it (EAND-14365). Since it pertains to the Android app, it is being worked under that parent issue and once that one is solved, status should change on the issues it blocks.

I’m checking on this for you. Are the Jira notifications being sent to the email address you have registered here in the community or a different one? I ask because the email address you have here in the community does not show up registered in Jira. If it is a different one, you can just send it in reply to the PM I sent you.

Hello @Plus

We have been informed that it’s a known problem and we are working to solve it a soon as possible, it is currently being addressed.

Apologies for the inconvenience.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules