No notifications, 1183, servers, or me?

after upgrade I am not receiving any notifications at all, tried making new events in case they didn’t carry over correctly, still nothing, even>settings shows nothing going out, anyone else?

Mine have been working correctly after the upgrade. In fact, the notifications are coming much more quickly since the upgrade.

any recieved in the past 2 hours?

I just activated a scene which generates a notification. The log on my system and the remote MIOS server shows the activation, but no text or email notification received (about 5 minutes since the event).

The last notification I got was at 10PM PST and that notification was received within 30 sec of the event.

So… it does appear that notifications are having a problem right now.

Also, on the “Event” screen on the MIOS server, the status of the previous notifications is listed as “Success” and the status of the notification I generated 10 minutes ago is blank. I assume it may be stuck in a queue somewhere.

thanks for your reply, mine are working again (time varries from 30 secs to 4 minutes) I found that after the upgrade even though it all went well without reboot I could not get notifications until I power cycled

Hmm. It has now been 15 minutes and still no notification. I did not reboot after the upgrade, but I did get notifications since the upgrade. Since the notification request (both email and SMS) is listed on the MIOS server with a blank status, I know they have the request and the status confirms lack of delivery. Hopefully this delay is monitored by MCV and they are looking into it right now.

I just got both notifications. Latency was 20 minutes – maybe a server, router, or switch got rebooted somewhere.

maybe the bum rush for new firmware is taxing them ;D

Maybe… but I assumed that we were in a lull period between the people like me who “must have” it as soon as possible (yesterday), and those who are waiting to hear the feedback before rushing in.

It has been 2 days now that I upgraded to the new firmware that I received any notification at all - I see the events in the events tab but with no values on the Notification results - please help… ???

have you tried a power cycle?

I haven’t received any notifications since Friday when I received 10 copies of the same notification - delayed about 3 hours. I get notifications 20 seconds after one of the cars leave the house. I usually get that notification when I get to the bottom of the hill, so I know it’s typically received within seconds of the event triggering the notification.

Yes - have power cycled meaning pulling the power cord and re-plugging it back!

I also have not received any notifications since last Friday after my update to 1183. I have done 2 power cycles checked all my scenes to ensure notification are active and recreated one to see if that made a difference and still nothing.

I was on 1183 prior to Friday and was receiving notifications under 1183. So, I don’t think it’s related to the new ui.

Woodsy I agree with you. I just verified my Iphone and I did get one notice Friday evening at 8:10 PM but the event occured 3.5 hours before the notice and no other notifications since then.

I also checked and I am still receiving notifications under 1.1.1183. They seem timely.

I am finally getting notifications. something must have got reset on the mios servers because I have not changed anything on my end.

Notifications are working for me again. :slight_smile: