New Vera 2 user Help!

I have done some searching here but can’t figure this out. I can add any of my Z wave devices to the vera 2. I just got rid of the Schlage Link, and the Vera2 arrived today. I am trying to add all my Z wave products with no luck.

I unplug the vera2 attach power pack, and tap the Zwave button on the back to put the vera2 in learn mode (zwave button blinks). When I try to add my locks and lights the vera2 will not rapidly blink to show it’s learning the device.

@boomer135: Do all of the devices work on their own…lights turn on and off and lock will activate when the code is entered?

Perhaps you need to remove (un-pair) them from the Schlage system first. They probably think they’re owned by another system. Another alternative would be to do a factory reset on each device so it doesn’t retain a pairing assignment.

I successfully got the thermostat and the lock to pair , but still can’t with the GE Z wave light switches. I have tried resetting them and even turning off power to them.

I can’t get my Vera2 to go into the learn mode. When I push the ZWave button nothing happens. If I push it again the ZWave light goes out for about 10 seconds and then comes back on. Never blinks.

I am getting the same exact thing now

I got mine working by updating the firmware. The first time I updtaed the fireware I could not get anything to work. Then I updated again and it worked.

how do you update the firmware?

Visit and follow the prompts.

I have done that and when I click on update the page goes blank and refreshing doesnt work either.

I have to admit the Schlage system was much easier as a BIG plus, but the monthly fee was a negative.

Thats why I switched to the Vera because of no monthly fee and way more control over the automation, but the setup is hell! I am having a very bad experience so far. Not to mention tech support is almost non-existant!

You should find that with the Vera2, you do not really need to take the remote power supply and the Vera unit to the device. I have added everything to my network leaving the Vera in the office hooked up to the router. I added the closest nodes first then worked outward (further away). You just need to use the Add Device Wizard and let it wait on the first screen while you go to the device and activate it. The only exception to this is the Schlage Lock where I took the lock to Vera, not Vera to the lock as documentation would suggest.

I have not had as much success using the Vera in remote mode as the feedback from the devices isn’t always certain. I have had devices appear to add, only to find them still missing when Vera gets reconnected. No issues once the item pops up on the add screen using method #1 in the wizard.

The problem now is the Vera@ will not find the network. What is the best was to start setup from 100% scratch?

This may help.

Well The ethernet1 light doesn’t stay on at all, but the system is working so far. I was able to add 5 devices. 2 GE dimmers, 1 trane Thermostat, 1 lamp module, and the door lock.

The zwave light on the Vera2 didn’t want to work so after many power off/on attempts I went through each device and removed it then reinstalled it on the vera2.

So far things are working, but still no ethernet1 light on the Vera2…lol

I ordered door, motion sensors, and some more dimmers today.

Now to get the Panasonic camera working…Thats gonna suck as I dont have a PC, I only run Mac’s