New Scene Controller Plugin

It doesn’t have one restoring a back from before install is best. If you can’t do that try recopying the files over and then recreating the device.

Don’t worry about this on my behalf. Have spun up a Home Assistant instance and it has support for it already.

Roger

@gengen do you know if the HomeSeer 300 combo dimmer/switch will work, or do you need to update the driver/plug-in? Had a switch die and they are no longer selling the 100 or 200 line, only the 300 hundreds of course!

Almost certainly not, but I have some on order and I intend to release a new version shortly that supports the new Homeseer 300 dimmer/switch combo devices.

1 Like

I have updated the GenGeneric Scene controller to support the HomeSeer WX300 dimmer/switch and fix a few other bugs. Please see the top post in this thread.

Gengen

Really wanting to try this out with a RFWC5, but I’m not having much luck. Once I add the generic z-wave device it looks like it reloads twice and I get a nice icon, but from there I can’t get any configurations to “stick.” I make changes, but pushing the buttons turns them on for 1 second and then they go off like they are un-configured. I’ve tried direct, toggle and momentary types. Is there something specific I need to to do save changes to the configuration?

After sending a couple of polls and configure right now commands I eventually get a “Can’t Detect Device” error on the device page.

Any thoughts on how to troubleshoot this? I’ve tried excluding and including multiple times as well as numerous reboots.

Thanks so much!

Just bumping this thread one last time. TIA for any answers.

@justroach ,

Do you have at least one regular switch or dimmer in your system that you are trying to control with the RFWC5? We discovered a quirk in the Vera system that the scene controller doesn’t work unless there are other regular Z-Wave devices paired. I looked at solving this bug but it would have been very difficult.

If you do, please load the debug version of the scene controller and then try it out and DM me a LuaUpnP.log as well as a general explanation of your Z-Wave configuration.

Gengen