Moving devices to another room?

Vera 3, UI5…how do you move a device to another room?
Is it possible to remove the"no room" room?

I think your having the same issue as me. It seems that certain browsers give more issues than others. Forget firefox.

I’m using ie8 sometimes I can change the room to another room and sometimes I can’t. I had to switch to another computer to just get the device to be moved to another room. It also seems that there only a small area that I can select the actual room name to change the room’s location.

Tried Opera and it is possible to move devices in the settings (wrench icon) pulldown menu.
Not possible with IE8.
Wow this thing is clearly not ready for prime time!

Not to knock on your preference of browsers, but IE has to be the worst browser for following web standards. It is a pita to do develop for!

  • Garrett

Yeah I totally understand that but which browser has the most users?
If I have to instruct clients to use another browser that is definitely a negative, hence the context of my prime time comment.

Totally understand. MCV should not have loaded a beta firmware on Vera 3. But hopefully this can get worked out when they return from vacation. I’ll check the bug website to see if there is a bug posted about this issue. You can also have a look and submit any bugs at bugs.micasaverde.com.

  • Garrett

Thanks, garrettwp, I appreciate that.

Just tried IE8/WinXP and IE9/Win7 and do get the pull-down with the rooms; V3 on 1.5.254.

Yes, the pull downs are there…was not able to make the changes.

Just tried again and the change was able to be applied. Inconsistent as trekly125 stated.

Anything regarding eliminating the “no room?”

Also I found that by logging out of the vera and logging in but through the cp.mios.com it seems to be a little bit better.

Oh and I would love to use firebox with vera but I keep ie for worksites my company supports and went through them all.

When I booted up Vera for the first time it stated my firmware was old and thus selected to upgrade. Had I know they were pushing out beta firmware I wouldn’t have installed it. It bad enough to buy a new version (I knew UI5 and vera 3 was new and was willing to take the risk) but I didn’t want to add on it to be on beta firmware. I know better then just click a button but I had to do it anyway.

I was encountering the same issue and I noticed the device had a parent and even though I could change the room, it would revert after refresh. When I moved the parent, it moved the associated children switches.

Confirmation.
For a ST814, you have Three device (One parent and 2 child for Temperatue and Humidity ). Move the parent and the child will move too.