Missing menus in UI5/MIOS can't get started with initial setup

I haven’t used my Vera2 for a long time. I plugged it in to use it again for some new devices in a new building.
I did a factory reset
I did upgrade to firmware 1.5.622
I did login with my username to mios

1st ERROR: 1st error is that the url http://ipadress/wizard didn’t work. I did find a solution on this forum to access http://ipadress/cmh

It seems to work properly, but it doesn’t.

2nd ERROR: It seems that not all menu items are shown? I can’t add any device, there are no “add device” menu. I can’t get started and I can’t add any z-wave device.

Could anyone please help me!?

If you go to http://cp.mios.com can you login with your credentials and will it take you to your vera2?
It may have timed out from the mios servers due to disuse and needs refreshed?

Hi. Thanks for reply.

I have done factory reset and firmware upgrade.
I can logon to my Vera2
The redirect to /wizard doesn’t work I have to manually enter the /cmh adress to access the GUI.
When logged on I can’t actually do that much, you can review my picture in my earlier post

First I thought it was a java issue, but after I have tried several different laptops I don’t believe that anymore.

I really would like to have some suggestions what I should try

It’s starting to look like your firmware upgrade may not have completed successfully.
Your best bet would be to contact MIOS support so they can help you with this.


I did another factory reset and bam it seems to work! I can now see all the menus. Most likely a hiccup after firmware upgrade!? Anyway, case closed, solved with another factory reset.