Missed actions in scenes

My vera is still missing actions in the scenes. Unfortunately due to a bug in the log reporting (log rotate doesn’t seem to work) I am unable to report this to MCV in any useful way. Instead i’m attaching a screenshot.

I have ticked and crossed the actions that work and don’t work. These are relatively consistent (9 out of 10 times).

All devices are within direct range of Vera, i.e. no Z-wave mesh issue

Seems that whenever two actions occur together they generally don’t work

I have experienced this issue in the past but, like you, I have no proof. It seems to happen to me if I have actions occur together on a delay.

For example, my “goodnight” scene shuts all of the lights off in the house, and then after a couple of minutes shuts of the lights in the bedroom. There are 2 lights in the bedroom. Sometimes only one of the lights shuts off in the bedroom.

Also, on my TZ43 thermostat, if I set a temperature AND set the thermostat to “ON” at the same time in a scene one of the commands will fail. I am not sure if this is just due to the thermostat not being able to accept commands so close together. Perhaps MCV needs to add a slight delay when sending multiple commands to a single device during a scene for this one.

I have this happen intermittently on all of my scenes.

I would try adding a 1second delay in but I’d have to delete everything else in the scene to get the delay between the actions!!!..what a pain!

MCV - any comment?

adding a 5s delay still doesn’t make the scene reliable

Well, I’m dredging up this old topic as I cannot seem to locate a solution to this problem.

I am running UI4 1.1.1047. I have a very simple scene designed to turn on and off 2 light modules. When the scene triggers, the interface shows a “Transmit was ok” in the highlight boxes below each module, but the second light remains off. I too have tried adding the delay but without success.

Is this a known issue with a fix and I’m just missing it in the forums? Or is this still happeneing to others?

I had similar problems as well as basic timers not triggering with FW v1047. I upgraded to FW v1186 on Monday and so far these problems have gone. Do a back up before you upgrade incase you need to go back as I understand the back ups are not backward compatible.


I was too chicken to upgrade the firmware, at least until we get an official release. So instead I deleted the second device and added it in to the network again, and from then on it has been working. It’s only been a week so I will continue to monitor it and report if it starts to fail again.