Migrate to EZLO failed

I tried the new migrate feature using Ezlogic 2.0.1, I selected the backup I have created , powered off my VeraPlus and started the migration.
I can see yellow led on my EzloPlus for 2-3 min, and the web interface shows 60%.
After these 2-3 min, I got an error migration failed.

I restarted the process, same behavior but this time it says migration success, but I don’t see any device.

Anyone had better experience ?

Thank you for reaching out. Our development team is currently working on fine-tuning some aspects of the tool, and we anticipate that it will be functioning smoothly soon. If you require assistance with migrating your devices, please feel free to contact our support line. We appreciate your understanding!

Thanks for the quick reply.
I was in contact with the support around 2 months ago, and they really tried to migrate but all attempts failed.
Should I try again? Or wait ?

Hello @nirgal

We identified some inconsistencies in the migration process. We are solving it now. According to our tech’s investigation, rebooting the hub after the “migration success” message can sometimes help. Please, note that battery-powered devices might appear in the UI a bit later, when they are being woke up.


Migration doesn’t work for me.

This is what happens when I press start:

  1. Moving to 30% quite fast, EZLO led is the regular operational .
  2. After around 30 seconds to flash in orange, then steady orange (the screen shows 60%) for around 10-15 seconds.
  3. Light change to steady yellow light for around 5 min and the screen still shows 60%.
  4. Orange flashing (still 60%) , and back to the regular light.
  5. Error on the screen:
    Migration could not be completed.

If I immediately start again, I will have the exact same behavior.

Power cycle doesn’t help.

Any place to see logs of the process to see what happens?