Luup engine is taking longer to reload

Hi I’m from Italy so forgive my English…

I can’t access to my Vera Lite since 2 days, the Orange led is blinking slowly and when I type the IP address on a browser I get the error “Luup engine is taking longer to reload”

So I tried to Flash the Firmware as explained here: http://wiki.micasaverde.com/index.php/Firmware_Flash_VeraLite but when I start the Recovery Tool the Vera doesn’t appear on the target list.

Any suggest? I have Windows 8

Many thanks

Stefano

Hi,

Can you submit a trouble ticket to us and we’ll get back to you right away ? You can do that by using the form below :
http://support.mios.com/customer/widget/emails/new

Thanks.

Ticket submitted thank you!

Since upgrading the firmware on my Vera edge to 1.7.1089 I can no longer connect to my system on my Windows 7 computer. I always get the error ‘Luup engine is taking longer to reload’. I thought this was due to a slow internet connection so I tried connecting on my android phone using the app and through the web browser and I was able to connect no problem - and I was also using the same router/wifi that the computer was on. So I figure it is something to do with the computer, so I even disabled my firewall to see if that was the problem, but I still couldn’t connect.

Is anyone else having this problem and do you know how to fix it? I was able to connect on my computer before the firmware update. Thanks in advance.

I just did the upgrade and have the same problem.
I can ssh to the veralite, but I’m not sure what to do from there.