Luup engine is taking longer to reload (SOLVED)

This title is used to veralite problem

this afternoon I was installing my second device for iphone locator pluging when my vera3 do not up anymore

now I have only the 3 first leds turned on power wan and wifi.

no zwave light is turned on.

i have access using a ssh session and my root password.

is something to do in root mode to restore my last situation.

this vera3 is very important because has a 2 years work.

I have no problem in restore a backup from 2 or 3 days ago.

I read in veralite problem is something with my firmware, is a backup for this in some place in the unit ?

thanks for all helping…

Thanks for all looking this post, even withou answers…

I follow this instructions, to restore my firmware.

I had to pass thru this problem, losting access from homewave and browser.
I was scared because I have a lot of scenes and devices.

but this make me look how the system can be secure. I restore the firmware and have access to my unit,
it was blank, but I restore the last backup and all works fine like if no problem had happen.

if someone pass for equal situation here is a post to calm you.

I had same issue, tried to restore to a back up and now just green light blinking on my veralite. I can’t login to the unit.

tried this ?

I have a VeraLite so I used:

I think my problem was after I ran recovery tool and I tried to restore backup i went to a state of blue light on and network light double blinking and couldn’t connect to unit. My backup was for a newer firmware than is in the Vera Lite Recovery Firmware that is on the page. When I did it this time, I told it to download latest firmware before restoring the backup.

“Appears” to be working now.