LTM-5 turns off lights only

I have a LSM-15 and a LTM-5 that are working together but the strange thing is the LTM-5 only turns off the lights. I have created an On/Off scene with 255/0 values but I can’t figure out why the lights won’t turn on with the LTM-5. Any help would be appreciated. Thanks in advance.

Just to clarify, are you triggering scenes with the LTM-5 ? If so, why not do a direct-association if they are within decent range of each other?

I am triggering scenes with the LTM-5. I’m fairly new to the vera-lite and home automation can you expand on how to do a direct-association? The LSM-15 and LTM-5 are fairly close to each other. Thanks.

[quote=“Z-Waver, post:2, topic:177162”]To associate one or more Evolve LTM-5 remotes with a LRM-AS master switch:

  1. Click the wrench on the LTM-5 then click the Device Options tab.

  2. In the group ID field type 1 and click Add group.

  3. Under the new Group ID 1 heading click the Set button.

  4. Find your LRM-AS on the list and check the box next to it, then click “Back to Z-Wave options” at the bottom of the page.

  5. Click the X to close the LTM-5 property sheet.

  6. Repeat steps 1 through 5 for any other LTM-5s that you wish to connect to the same LRM-AS.

  7. Finally click the Save button at the top right of the page.

This is usually all that is needed, though occasionally it is necessary to go to the LRM-AS click the wrench and then the Settings tab and then click “Configure node right now”.[/quote]

Thanks Z-Waver. I associated it but it’s still the same I can turn the lights off but can’t turn it on. I already tried to exclude and include it so I wonder if the switch is defective or not. Have you seen anything like this before?

  1. Establish that the LSM-15 works correctly. You should be able to turn it On and Off manually by pressing the paddle up or down.

  2. Exclude and include the LSM-15, this will remove it from any scenes or other associations and reset it to factory default.

  3. Verify that you can operate the LSM-15 from the Vera GUI On and Off.

  4. Associate the LTM-5 with the LSM-15. The LTM-5 should now be able to turn the LSM-15 On and Off.

If the LSM-15 works for step 1-3 and the LTM-5 does not work after step 4, I would assume a bad LTM-5.

Thanks I will try it out tonight

Gets even stranger. I did what you told me to do and the LSM-15 in works by itself but when I associate the LTM-5 it doesn’t work again only turns the light off.

The stranger part is I installed a new LSM-15 in the foyer and paired excluded the LTM-5 and included it again and associated it with the foyer LSM-15 and it works perfectly.

Any ideas?

If range is not an issue, it sounds like a faulty LSM-15 in the original location. You can associate multiple devices to a single LTM-5, so check what happened when both are associated to the LTM-5 at the same time. I would probably try an exclude+include again on the flakey LSM-15 again before you associate it with the LTM-5.

In case there may be a range or interference issue, try swapping the two LSM-15 location. See if the problem moves with the LSM-15, or stays with the location.

Thanks guys for all the help. So after troubleshooting this for a couple of days figured out it was the wiring. I swapped the LSM-15 and LTM-5 with each other and it is working. Figured out when I had the lights off it would cut power to the LTM-5 on the 3-way which is why it could not turn on the lights. Thanks again guys slowly getting the hang of this stuff.

Thanks for following up. It will help others in the future that come across this. Makes complete sense now that you described the fix. :smiley:

This is one of those reasons why I feel it is critical that anyone that decides to do the in-wall switch retrofits themselves get at least a simple multimeter and use it for every install to map out the wiring. It makes installing and troubleshooting far easier. You can get one that is good enough for $20 or less.

LOL I didn’t think of that scenario. Thanks for providing the solution.