Login in to home.getvera.com

I can’t seem to log in to Login - just sits that checking credentials for ever - i did see some traffic on this earlier in the year but didn’t see how to resolve.
Not needed to login in to my vera for a while - its just be happily working.

Firmware 1.7.855
Mac OS - tried safari and FF


I just logged in, no issues. I’m also on a Mac, used Firefox.

try http://legacy.getvera.com instead and see if you have more luck there. Otherwise you may wish to send support@getvera.com an email as there may be a quirk with your account.

The status for all Vera related services is at http://status.getvera.com

I was not aware of the status URL. I subscribed to e-mails - hopefully not too many useless ones.

Contacted support and got a quick reply - its to do with creating an account in UI5 and using a UI7 system - posting it here for others to find if they have the same issue - fixed it for me.

I have checked the username and it?s created on the UI5 platform ( cp.mios com) . The unit that you have indeed is running on the UI7 platform( home.getevra.com) but currently there is no account assigned to it.
In order to have access to the Vera box you will have to create a new account using the same username and email address but please use a different password and then add the Vera Lite to it9 you?ll have to select the left Menu→ I have a new controller) ;

Ah, that’s a known problem. And yes, use teh same user ID and email address but create a password that has a ‘special’ character in it such as eg !, @, #, $,% or *. As UI5 does not require those characters in a password but Ui7 does, even if you still have a UI5 Vera as well you can log in that way. Due to the authentication differences the user databases on the backend are different for UI5 and Ui6/Ui7. Which explains your problem.