IP cameras not responding

Have 3 IP cameras in my system (2 foscam, 1 vistacam) All have worked fine for several months until last two weeks. Now all three “Camera not Responding”. All other components in my system appear to be working fine. No problem logging into my MIOS site. Must be a IP address problem, an area where I’m in the dark. My cameras were all installed by Foscam tech support in some far off land. Any suggestions will be appreciated.

I’m having a similar problem. It seems like Vera Edge forget the IP numbers (the IP field is empty), then stops working.

I’m having a similar problem with my camera, after a couple of days it shows “Device NOT responding”
looking in the setings, it has changed the IP for the camera. Changing it back to the actuall IP it works a couple of days then “Device NOT responding” again.

Until a few weeks ago had a Vera Lite running UI5 and the three Foscam cameras rarely had a problem. Upgraded (if that is the correct word since it is hard to see any improvement) to Vera Plus and UI7 and now experiencing similar problems. Cameras are fine one minute showing images and the next one or more is not connecting. Various settings seem to be empty - IP address and/or port - but re-entering them does not always correct the problem.

Hi, on my VeraLite similar problem started a few days back. Where Vera would change the IP on 2 of my Foscam F8910 cameras. I would go in and change it back, save the setup and it would be fine for a half day. Then Vera would do it again. My fix was to clear the MAC address field, correct the IP again and save. 2 days now and all is fine. Hope this helps… Bill

As previously stated, about the 1st of March 2016, my three cameras stopped responding. Since I was traveling I did absolutely nothing but planned to resolve the problem when I returned. Checked periodically throughout March and they still refused to respond. Arrived home yesterday (April 13th) and to my complete surprise all three cameras are working fine??? Whatever MIOS did as mentioned in one of the posts above must have solved my problem. Now I’m ready to add another camera.

Im in the same boat . . (UI5) . . . I wonder if its a HINT we got to move up? I’m about to give up on them . . . get them working and BLAM — nada !!

Interesting, as I’ve had a similar problem with a vistacamPT I’ve had for a couple of years. I reached out to tech support, and they recommended a hard reset. Since I was using it through Blue Iris instead of directly to Vera (UI5), not much else I could ask tech support to do.

I first noticed that it works fine with a hard connection to my lan. I did the hard reset, and reconfigured to my WiFi with an IP address (gave me the same one I had been using, which I have set as static on my router).

This worked great for about a week, so I figured something just got snafu’d. Fast forward… and it’s not working again.

This thread is indicating something is happening from the Vera side, although it would be pretty weird that it would effect my camera.

Passing up to Mark Shenker via PM to look at.

Hi Guys, I’m sorry that you’ve been having this issue.

Can I get a couple of volunteers to work with Customer Care on identifying the problem? Please email me directly, marc@getvera.com.

Hi, do you still need volunteers or is there a solution? I have one camera that just will not work with Vera anymore. It was fine until about a week ago. It works just fine in Blue Iris (Windows or mobile app). It’s also the one I check the most, so not having it in Vera is a pain. Thanks.

I pretty much gave up on my old vistacam. Even hard wired, it stopped after a week or so. I think maybe it overheats over time. Unfortunately out of warranty…

[quote=“Marc Shenker, post:10, topic:191556”]Hi Guys, I’m sorry that you’ve been having this issue.

Can I get a couple of volunteers to work with Customer Care on identifying the problem? Please email me directly, marc@getvera.com.[/quote]

Hi Marc,

Was there any resolution to this? I’m experiencing the same thing, with the “dead camera” frequency increasing recently (from every few weeks, to every few days, to multiple times a day).

Hey guys, i have exactly the same problem with foscam camera and vera lite ui7. works wery well during all time and now impossible to add camera in my vera ui…

i can help with the customer care of micasaverde if necessary. contact in pm.

this solution works : http://forum.micasaverde.com/index.php/topic,39322.0.html

but the stream isnt working anymor, you can see only snapshot…

On an (almost) related matter - any support for rtsp in the near future?

Gday folks,

Has anyone had any experience with the 1080p action cameras from Jaycar Jaycar models: QC8021 & QC8020?