IP Camera device grayed out with red slash through it when creating a scene?

Hello everyone. I’m setting up my first vera system (using veralite) and feel like I’m drinking through a firehouse with all the info that’s out there. My issue is that I have a Foscam FI8909W IP Camera where I’d like it’s motion to trigger a scene and also capture a few images. I was able to get the device added fine where it shows up under “Devices” and seems to function properly (i.e. I can hit “view” and have it pull up live image, take snapshots and have them pull up using the “archive” button etc…). However when I try to setup my scene the camera is listed/visible but it is grayed out with a red ghostbusters slash through it. What does this mean? Any tips? Thanks.

Like yourself, just starting out with VeraLite, and manage to add some cameras. In the Settings for the camera should be a selection of devices on your system PIR’s if you have any that when activated, the camera takes pictures.

Using VeraAlerts app, I have setup an alert when the PIR activates, the camera takes a picture and emails it to me. Also send a text to my mobile.

Hopefully that helps

Thanks for the reply Jolly1. I’m assuming that your referring to the “Settings” tab under the “Device”. If so, mine reads:

"Archive a photo whenever the following sensors are tripped or doors are opened:
– No sensors – "

I’m thinking that you must have sensors listed where mine says no sensors and that’s why mine isn’t working? What type of camera are you running? Did you have to manually add your camera or did vera pick it up automatically? Thanks again.

Yes that’s correct. The sensor that show up are PIR’s and a Window sensor.
Then below in the settings section, the following show up
Which lights should be turned on when viewing this camera:
This then lists all of the check boxes for various power units relay and socket.
If I select any of these, when the camera is activated, the unit switches on. Which should then be able to be triggers for a scene, I think

Hi Refiner,
Camera added are thro Aviosys 9100B camera webserver, which I added manually.

Thanks. I ended up finding the issue with the --no sensors-- listed. The issue was that I had to clock on the wrench icon for my Device and then click on the Advanced tab. There’s a parameter labeled “State” that I had to change from a -1 to a 2 and bingo I had the motion sensor listed. Thanks for your replies. Hopefully the rest of this automation doesn’t prove this difficult.

HI thanks for -1 2 update, just in case I ever have a similar issue. I set the additional check box turn on lights when camera activated When I view the camera from the web or phone.
I have setup HomeWave when I view from homewave lights turn on.

I don’t have a “state” option under my cameras advanced settings (Dahua), i am having the same issue…