Invalid user / password problem


I don’t know why but AUthomation HD dosen’t work anymore for the lasts 2 months and I don’t understand why because I didn’t changed anything…
I read all topics about this subject: i chossed a new passwork, I connected to different serveur such as etc…
I can connect through micasaverde server but some other softwares stop working as well (such as Imperihome) and only veramobile is working remotely (Home buddy is only working through wifi).
Thanks for your help…

You can only connect to the server that your vera is tied to. When connecting to and selecting your vera, what does the url say? It should show something like fwdX…

Have you tried using the auto connection configuration?

  • Garrett

It says fwd7 but when I try to connect with this server it doesn’t work…
As I wrote before only VERA MOBILE is working remotly and HOME BUDDY is working only when I am connected to my wifi. All others are not working.
Don’t understand why it was ok before and why it stopped without any changes…

Anyway thank you for the time you spent to help me

You can’t use authomation locally? If you set the connection to local it will not connect to vera?

  • Garrett

When I set to local it doesn’t work, it says: “An error occured. ERROR: unknown error”
I changed the port from 3480 (auto) to 80 and then i get: “Received invalid json response”

You need to keep it on port 3480. That is the port vera listens on for their control. What version of the app are you running?

  • Garrett

running but my problem is not recent and I think it was the sale with 3.0. Moreover as I wrote before I faced pb with other softwares at the same time

I wonder if it has something to do with your user_data. If that is the case some apps may not be as strict with the json parsing. Would you be wiling to provide me your user_data2? Instructions can be found here:

  • Garrett

I sent you an email… hope it will be helpfull…

Any news Garret ? hope I don’t bother you with with pb…

I did not receive any email. Where did you send it to?

  • Garrett

I sent it to

I have to apologize. I did get the data. I happened to look in the spam folder and it was hiding in there. I’ll try and investigate soon.

  • Garrett

Hi Garrett. Still no news from your side and i am missing to use your application. Tell me if you don’t have time to have a look on my problem (I can understand that it is waste of time to help someone who is te only one to have this kind of pb).
Anyway thx for this great application !