Invalid password for the 2DS - help?

Newbie here and have done a ton of reading but I am not finding what I am looking for specifically, so sorry if I did not find the answer using search earlier…

New DSC PC1832 with Enviaslink 3 replacing an old First Alert Ademco FA162, and a new MCV Vera Lite controller trying to get the DSC plugin to work correctly.

I have it communicating with each other, but no matter what code I enter for the “PIN Options” in the DSC Alarm Panel in MCV UI it continues to say at the top area of the window “DSCAlarmPanel : Invalid Password for the EnvisaLink 2DS, please reconfigure”.

Now I know it’s not a 2DS and it is a 3 model but I don’t think that is the problem. I have tried entering the installer code, the Master code and the user codes and even tried with adding “00” in addition to the code with the same result. Cycled the MCV Lite and still same result. What am I doing wrong here?

Also added the Zone 7 and 8 with no problem but not sure how to add the Smoke as it is on PGM2 and not on a zone.

I’m in the beginning stages of this install and am going slowly and patiently forward to make sure I understand what I am doing and to prevent errors in the future.

Any help with this would be appreciated as I have read the Wiki and it is somewhat out of date, the forum over on Eyes-On does not give much insight to the plougin that I can find either. You guys seem to be the guru’s and I am trying to learn as much as I can on my own but know little to nothing about Luup and am wanting to learn!

Looks like my MCV UI is version 3.20 L:1 using Z-Wave version 3.20. Vera Lite Firmware version 1.5.408. DSC Alarm Panel Plugin 114, version 0.38, installed through the Install Apps page in the MCV UI.

Thanks in advance for any help you can provide!

Generally this means you reset the default Envisalink password when you installed it.

You can either set it back to its default (via its local UI) or do this

I did try this (before I originally posted here) but the description in the link and the field names are different. I tried it like this:

New Service urn:micasaverde-com:serviceId:DSCAlarmPanel1

New Variable InterfacePassword

New Value (my password)

It did not work and I still get the same message…

What about adding the Smoke detectors which are functioning on PGM2?

Did you i[/i] and i[/i] after setting the values?
Do you see them in the [DSC Panel] Device [Advanced] UI after the Vera unit reloads?

Also, to be clear, these go against the DSC Panel object, not the Partition or any other object in the UI. The Password, if set in this manner, should match the [ascii] password used when you directly navigate to the 2DS/Envisalink 3 via a URL. This will be completely different from an installer PIN, or a user PIN (which are numerical)

I did try this (before I originally posted here) but the description in the link and the field names are different.
Different how? The example listed/linked appears correct, what is different?

It might pay to post a screen-capture showing these options in your UI (with the password blanked out, of course).

Once you have the basics working, you can move onto other items. Before then, it’ll just be a moot item.

I did add and save after adding the values and still get same result.

I did confirm this is in the “DSC ALARM PANEL” object and not a partition or zone.

When you say ASCI password - I just type the password on my keyboard jsut like I do if I log into Envisalink right? I do have a capital letter, lower case letters and a number and no spaces in my password…

Different in that the field names in the advanced tab in the DSC Alarm Panel Object are different than the directions call the aledged fields. I jsut want to make sure the correct data was placed in the correct field. Check my bold listings in my earlier post to the directions and you will see what I mean about the different field names.

I am attaching a screen shot if I can!