Initial setup of ZW056-A

I have a Aeotec ZW056-A and, using 1.7.2139 on a VeraEdge, am able to add the unit using the built-in device ZW-056.
That is where things get murky. Perhaps I am reading some old posts (there are not many new ones for this device) but I am under the impression that I still need to change
Parameter 80 to a value of ‘1’. It is set to ‘2’ in the built-in device. When I make this change, the screen tells me the change has
been made and then “Please Wait. Getting secure classes”. It will stay in that state until I delete the device. The device is about 8 feet from the Vera now but I tried this with the device 8" away with the same results.

I tried leaving the setting for parameter 80 unchanged and after an hour or so, the message ‘can’t detect device’ shows up. Healing the z-wave network has no effect.

I am sure I am doing something wrong but what? Do I still need to change parameter 80 or will ‘2’ work?


I have the ZW056 and my parameter 80 is set to 1 byte decimal value 2. I haven’t noticed any functionality issues so far, but I am on VeraPlus.

It seems that I may have ‘accidentally’ fixed this. I had been plugging the device into a power strip which meant the device was in a horizontal position, near the Vera. For some reason, I moved it to a wall outlet about 8’ from the vera and it was easily able to complete the configuration steps.

I suspected antenna polarization since that, and distance, were the only variables. Many posts note the requirement for closeness so I plugged a power strip into the outlet, plugged in the device, which was in a horizantal position - and got the error message again. Next I taped the power strip to the wall so that the device was once again vertical. Yep, it worked again.

This seems obvious but not documented - be sure the ZW056 is in a vertical position!