Including Z-Wave.ME key chain controller (ZME_KFOB) doesn't work.

Hi ,

I bought a :
Z-Wave.ME key chain controller (ZME_KFOB) : [url=][/url]

But I am unable to include it, I followed the instructions and also the wiki on this website:

*I sit next to my Vera3: (version 1.5.408)
*Tried both : “Add ZWave devices, like light switches, door locks, thermostats, etc”. but also “Advanced Z-Wave devices”
*Pressed all 4 buttons on the chain controller, initially the first second I recieve 3 fast red blinks, which indicate a failure. but than after about 5 seconds I get a steady slow blink. Which should be “managment mode”.
*press button 3 >> I get failure (3 fast blinks),I also tried after managment mode button 1,2 & 4 , but all give the same result.

what Am i doing wrong?


You could always try to exclude it first before re-including. You need to do this from time to time with some devices.

@ Strangely: This should have been done as well when I clicked button 2, thereafter I did the whole procedure again … no luck?

Anymore options?, someone got experience with the remote?



Did you first put Vera in exclusion mode, then did the appropriate thing on the key fob? Did you see any message on the Dashboard that Vera detected the device when you did the exclusion.

Also, here’s a long topic.

@ oTi@ : I don’t think I pit vera in exclusion mode… I also read some interesting things about a wrong manual… I will try again tonight. Thanks for the reply and link. I missed that thread somehow :slight_smile:

Cheers ,

Again 2 hours waisted :-s

no joy, I tried to exclude the device. First time i clicked the Z-wave button 3 seconds, which had the led on the vera 3 flash very fast . I pressed the 4-buttons on the remote 5 seconds, I got a steady blinking light, pressed button nr 3 and recieved the 3 fast blinks “saying failure”.
Just to be sure I also did it via the vera 3 interface on the computeras well, “add devices” >> advanced devices >>exclude, one,any >> go. Pressed again the 4 buttons at the same time,when I get a steady blink after 5 seconds, i shortly press number 3 … again the 3 fast blinks saying failure.

Nevertheless I tried including the device again: add devices >> “Add ZWave devices, like light switches, door locks, thermostats, etc.”>> option 1. pressing the 4 buttons on the key at the same time , after a steady light press button number 3. After a couple of seconds a get the failure light again . Nothing included… :frowning:

very frustating !
what else can I do ?

Many thanks,

So when you do the exclusion on the computer, do you see any messages in the status window (top of the screen) that indicate a device was removed?

It says “0 devices removed” so I guess there is nothing to remove.

The exclude did not happen correctly. You can always exclude a device. It will say something like excluded unknown device.

  • Garrett

just for me to understand correctly.

There is no unknown device , or keyfob, at least nowhere that i can see al least . So for me it makes perfectly sence the vera3 could not exclude anything.

Could there still be some info from the keyfob somewhere without me knowing? … everytime I included the device , the vera told me there was nothing to include.

thanks ,
Cor :frowning:

Even if the device was never added to Vera, you should still see a message in Vera’s status window indicating that something was removed.

Sounds either like you either have a bad device or you are not using putting the keyfob in exclusion.

that is wierd.

The vera3 interface says somwthing like “0 devices removed”
Including and excluding should be the same procedure if I understand teh instructions correctly.
press the 4 buttuns at the same time , after the steady light (about 5 seconds) press button 2.


If the exclusion process just times out and all you see in the status window is that message, Vera never saw the device.

See the screenshot of what you would see when you use Vera to exclude an unknown node.

As the others said, you can always exclude a device. I find this an easy way to test the communication between Vera and the device.

press button 3, right?


It definately doesn’t say that :-s I will try again tonight , maybe I will make a small video.
Indeed I pressed button 3 .

Cor :frowning:

Well, if Vera appears to be working fine with other Z-Wave devices / you can (re-)include other devices just fine, there might be something wrong with the key fob.

Is there a way to reset it? Folks also reported problems with the battery holder (see the the master thread); although it doesn’t necessarily sound like that’s what you’re experiencing.

The vera3 works fine woth other devices… Ihave included without any problems so far , 3 fibaro relais, 2 wall plugs , danfos thermostate and everspring temperature sensor.

According the manual “excluding the device setsthe kfob back to factory setting”


I made last night a very boring video , 7 minutes of pushing buttons and waiting for nothing to happen. lthough it is HD … quality is crap :slight_smile:

For the people who are curious or want me to help:

First I tried to exclude the device 2 times, but the result was the same on both occasions “0 null were removed” than i tried 2 times to include this device…“no new devices found” :-s

[url=]- YouTube

I have no idea what to do next :frowning:


The video was too boring :-s


I Gave up.
Send the device back , and also the shop where I bough it couldn’t activate the device … “DOA”. I was thinking of getting another one , but instead I opted for the AON Labs minimote … this one installs very easy …

Thanks for your help,