Icons in UI not loading, Devices not communicating properly

Today when I loaded UI5 four of my icons where not loading properly. They are showing the default blue gear icon and with no information on the device. Tailing logs, when I run scenes to control these devices or physically change the state, the commands seem to be being sent but not properly received.

For example, I have a scene written to turn off AC after door is open for given time (TStat is one of the icons not loading…). If I open the door for more then this time, the logs repeatedly send SetModeTarget command to thermostat (assuming it does this repeatedly because it cannot communicate with thermostat)

One observation to note is all the devices that are not showing/communicating properly are all connected to the same power source (all others are battery powered).

I have tried restarting/reloading/unplugging, my next step will be to rebuild the network. In the meantime, can anyone explain this behavior?

not sure if this http://forum.micasaverde.com/index.php/topic,14095.0.html has any bearing on your icon display

Thanks for the link. Seems to be a similar issue to mine, but the problem there was resolved by using chrome or android. My problem is persisting independent of the browser.

also information update: when I go to rebuild the network i get a “Command failed: Invalid Action” error message. And adding/removing devices in question doesn’t help either (the newly added device has a blank icon as well)

Hi Sara, can you please open a trouble ticket from your unit (Account > Tech support ) so we can take a look?

Thanks Anne. I am not sure what happened, but the problem has somehow fixed itself in a strange fashion.

I went to delete the devices that did not have proper icons (using trash can icon), and then when the page refreshed it seemed that they not only were they deleted but also reassociated with new deviceIDs. (TStat#9 was deleted, but there was a newly registered TStat #31, for example).

So, some device IDs changed, but otherwise it seems to be working. I can still open a trouble ticket if you are interested in looking into the system, but I am happy with it as of now! Let me know what is best.

Sara, I’m glad it’s working fine now. You could enable the tech support access so we can take a look at the settings and capture the logs. We may find something useful.