Hue bulbs detected but do not turn on/dim via Vera

Evening all,

I have a new Vera Plus and a Philips Hue Bridge 2.0

I managed to install the bridge and pair it ok and the link status is showing as connected.

Vera is showing all my Hue bulbs but it cannot control any of them. Clicking on/off or on the brightness bar always gives me “Command Failed”

My setup details are:

Vera Plus Version: 1.7.2138
Bridge Firmware Version: 1.14.0
Bridge Model: BSB002
Philips Hue 2 Plugin Version:1.24

Have I missed something out?

Thanks

This post has been idle for a month. I’m in the same boat.

Do you guys have any advice or ideas?

We published a new version of the plugin yesterday, 1.28, which should fix all the compatibility issues with the newer versions of the bridge.
We tested with versions 1.13.0 and 1.15.0 of the bridge, and didn’t find any issues.
The plugin is set to update automatically, so please check that you have the latest version - 1.28.

I wondered why it started working.

All authentic Philips bulbs show. I have a GE Link, Wireless A19 https://www.amazon.com/gp/product/B00NOL16K0/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 that is not shown. Perhaps it’s a Hue bridge fault?

Working for me now too :slight_smile:

Are you able to add your hue to scenes? Like call a huescene when your home or w/e. I can control my hue manually but does nothing in scenes

did you get it to work? I’m having the same problem now!
any ideas?

This same symptom just started happening today. I may be an outlier, or I may be the early warning…

Hue2 bridge with SW 1943185030 using Vera “official” Hue2 plugin v 1.79

The Hue firmware updated itself a couple of days ago. This morning, we had a power outage long enough to take down the UPS with Vera on it. After the power came back, Vera is doing its usual stuff – minus any lighting actions.

The Hue bridge reports it is connected/paired, but all attempts to send commands through Vera to control lights fail with “Command failed” message. Attempting luup.call_action() commands results in error -911, not ready.

The lights are controllable with the Hue app – just not with Vera.

Things I’ve tried: POPO Hue 2 bridge; POPO Vera; uninstall/re-install Hue2 plugin. No change.

I surmise there has been another change in the Hue API which has blown up the Hue plugin. The fact that the Hue firmware updated a couple of days ago, and Vera/Hue interaction was suddenly disrupted right after a power outage, seems to point to an inability to send commands to the Hue due to failing authentication, notwithstanding the bridge being paired.

I notice the new Hue App reports the Hue is “Secure via HTTPS”. I don’t recall seeing that before. Could be related.

Anyone else noticing similar issues?

EDIT: I uninstalled the Hue2 plugin (again) and installed AltHue… Vera is controlling the lights again. So it appears the issue, whatever it is, is probably confined to the “official” Vera/Ezlo Hue2 plugin.

Yes but if you look at the files for AltHue on github they have not been updated. Last changes appear to be 13 months ago. So nothing changed there to accommodate any changes to the Hue Bridge firmware.

It was all working; then one Hue firmware update and one power cycle later, zero lights were controllable. Reloads, reboots and reinstallation of the plugin didn’t fix it, but switching to AltHue did…

Maybe amg0 wrote his code in a more robust way, such that it didn’t break when the changes happened on the bridge? That’s exactly the reason I tried the AltHue plugin; to see if it also had issues - and it does not.

Possibly.

The last update for the Hue bridge was back on the 12th of March:

March 12, 2021

Firmware 1943185030 (1.43 SR4.2) (Bridge v2)

This update includes the following:

  • Improved performance and reliability of the system

@Leonardo_Soto Can you confirm your Vera Philips Hue 2 plugin is still operational ?

Thanks

Fyi the firmware was released March 12th. I waited until March 28th to allow it to install. You know. In case there were any issues…

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules