Hue Bridge is not connecting

Hey everyone!
I’m trying to connect a Hue bridge to my Vera but I keep seeing the search symbol moving for ever. I tried to press the button before searching and while searching but nothing.
Anyone can help me please?
Thx!

Which Hue plugin did you install?

I’d recommend the AltHue one.

I just chose to add device and chose Hue.
I’m new to this, I don’t know if I’m missing something :sweat_smile:

I just noticed that I have Hue 2 installed on my Vera

I believe Hue 2 should be working.

The AltHue plugin is done by a 3rd party developer and supports a wider range of Zigbee devices that you can pair to the Hue Bridge.

Maybe try that plugin instead and pairing with your Hue Bridge.

In the Vera Web interface in the menu you can select Apps and Install it from there. Just search for the word “Hue” and you will see a screen like the one in my screen shot. Then select AltHue

It worked!
Thanks very much!!!

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules