How to Change Vera from PRI:NO to YES?

How does one get their Vera to change, I’ve seen a similar question but the recommendtion was to use the Shift Controller option, unfortunately I’ve no other controller to shift from. I’m currently configured to allow Vera to confgure automatically and am inputted into my LAN via Eth1. When looking at my current status I have “Suc SIS:YES PRI:NO” which I believe states that I’m able to pair devices with this controller but I’m not the primary controller. The reason I’m trying to update my status is that I’m trying to pair my AVL-300 with Vera and according to process I need Vera to be Primary and Ideas? Mike

I had this happen to me after a FW upgrade.
You could try restoring a saved backup.


If you don’t mind rebuilding your network, you can “reset” Z-Wave and it will become Primary:

Z-Wave devices → Advanced → Reset Z-Wave network

Did the restore option with no success, Ended up doing the reset Z-Wave option it changed the PRI to YES. Thanxs for the advise. I was hoping that this would also fix my inability of changing device names for Levitron dimmer/switches and Qiwikset lock but I’m still looking at generic device names. Mike

Same problem here. I was about to try adding some new nodes to the network but it looks like I may have to reset things instead. I’m not happy with doing that when it appears that Vera might recreate the same problem at any time. Guess I’ll have to wait for a while to play with the new toys Santa brought :-).

Trouble ticket filed (9313).

same problem here PRI:NO cant reset network or any zwave command , it gives me an error invalid command, already tried reinstall updates with no luck vera 2 latest beta 1.1.1183…

problem solved 12 hours later tried again and the reset zwave network command worked like a charm !!!