How do you stop a recurring scene ?


If you have set a scene to run every x minutes, and then click run - how do you stop it?

Update - Delete the schedule in the scene !

FYI - it seems deleting the action it was doing, does not stop it from doing it ?!?

Giro the Schedules Tab and uncheck the Enabled Checkbox.

Thanks Brientim,

FYI , once you have the cyclic (periodic) schedule established the scene will run whilst the Schedules are enabled.

Clicking Run is effectively manual override.
E.g. Event scheduled to execute every day at 6am I do not need to click run; however, I could execute the scene manually at 0900 by clicking run, the scene would the return to its cyclic schedule or schedules.