How do you get support for this product

I am getting this message when trying to log onto Vera “Data not loading”. After searching the forum and researching the options I am still not able to get the device to work.

Could anyone please provide some suggestions?

I have logged a Tech support request with MIOS, how do they take to respond? so far its been two days, is this normal for thse guys?



While your waiting for MCV…
Are you local or remote to this Vera?
If remote, you can get the message “Data not loading” by having an Internet outage or Vera being offline.
If you are local and you know Vera is online, check that you have the correct IP or try connecting to Vera on with a direct connection to her.



I am local as on the local LAN. I can telnet to the box and running netstat indicates that it is responding.

I can also ping from the box, so it looks like the network connectivity is working.


Hi Warren,
Sorry for all the inconveniences we’ve created. We really try to reply to everybody within a day from submitting the ticket but this is not always possible. Last week and this one we’ve been flooded with many tickets and tech support calls which were mainly simple issues like creating and properly configuring a scene or properly connecting the unit to the Internet and so on and we missed on some tickets the have real issues. We are sorry for that and we will do our best to prevent this from happening again.

Thats great, but a day later and still no response from MiOS.

readw, just call them direct. I had the same issue when I updated a couple months ago.

U.S. Toll-Free: (866) 966-casa (866-966-2272)
International: +1 (702) 487-9770 (U.S.)

[quote=“readw, post:5, topic:169201”]Thats great, but a day later and still no response from MiOS.[/quote]@readw,

Has this issue been resolved?


Yes, thank you it is now working fine - They logged in and did something to get it operational.