How do I limit or stop "notifications" from motion sensors?

I’m using an EZLO Plus and the Vera App Version 3.56 (7). I have a motion sensor in our hallway that turns on the lights when someone enters the area. I do this with a Scene named “Hallway Motion Lighting”. Unfortunately, I get a text message every time motion is sensed and again after the time expires and motion is no longer sensed.

On the scene setup, under “Notify users”, I have all three “Select which users will be notified” UNCHECKED.

What else do I need to do to stop getting the notifications???

Thank you in advance for any help with this.

If I recall you go to My Modes in the browser, that’s where it’s probably set.

I believe the app too maybe in classic dashboard view.

1 Like

Tom, I don’t think browsers can work with the EZLO Plus. I’ve been told it can ONLY be done via the app, in my case, iOS. I just tried to log on via my browser (Safari), and it shows the EZLO to be “OFFLINE”.

So, no joy. Dang!

Hello @k7jv,
Please make sure the motion sensor is disarmed. Otherwise, it will keep sending notifications every time it gets tripped or untripped. You can change this configuration under “My Preset Modes”. To do this go to the VeraMobile app → “Dashboard” → tap the House Mode icon → “Configure” → uncheck your user under “Who should be notified?”
Regards!

THUMBS UP!!! Oscar, you nailed it. Thank you, thank you!

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules