??? I downloaded the smartswitch app and changed the wrong parameter. No after I connect to my edge I get an plugin fail alert and I cant select any of the menus which means I cant correct the mistake or uninstall the app. Stupid mistake I know but i’m stuck!!! Any suggestions?

ETA: Tried rebooting with no luck. Is there any way to fix this without wiping the controller? Will Vera be able to uninstall the app or change the code? I am pretty sure I changed the primary device id instead of the secondary device id. :cry:

I assume you refreshed the browser before clicking any of the windows? Strange that it completely broke your UI. Can you navigate to restore from backup ?

You can probably just delete the SmartSwitch device files in /etc/cmh-ludl and do a process restart. More than likely support will be able to fix it as well remotely .

Here are the files that were probably installed.

I can’t go anywhere after connecting to the controller. I was afraid I would miss something trying to delete the app and make the problem worse so I just left it for now. All of the scenes seem to be working properly which surprised me.

Not sure what happened but everything seems to be working today. I did not get a response from Vera so I am not sure if they fixed it or if the app was not causing the hang-up in the first place. I deleted it just to be safe and will reinstall later. Now if I can just get this 4 in 1 sensor sensitivity problem fixed I will be good to go.