HA09 remote with UI7

Has anyone been successful in getting the Intermatic HA09 remote working with UI7? I had it working with my old Vera in UI5 which was then upgraded to UI7 without a reset and it worked fine. That Vera died so I got a new one that was on UI7 when it came. I cannot for the life of me get it working again. It is paired and everything seems to be set up correctly and I even re-included it multiple times after setting it up but it still won’t work. When I push the #1 “On” button the red light just flashes and nothing happens.

I’ve been doing fine without it for a while now and just using my phone as a remote, but I recently had in-laws staying here for a week and had a hard time getting them to understand that you can’t just turn the light off using the switch on the light or it would never turn back on. It would have been easier to just show them the remote and tell them to press one button to turn them on and another to turn them off.

I have the same question - HA09 with a new Vera Plus (UI7). Given the age of this post, I assume that there’s no way to get it to work.

It can be included, but you have to understand how it will work:

  1. It will always appear In Vera as “ Waiting to connect”
  2. You can still use it as originally designed by manually programming the remote buttons directly with zwave devices
  3. In the Vera device setup you can assign the “on” buttons to different scenes (“off” buttons are non functional except when associated with devices manually)

In a nutshell: when you press 1on, it will turn on all devices manually associated with the remote AND execute the Vera scene associated with “1”. When you press 1off, it will turn off the manually associated devices and do NOTHING on the Vera.

It’s been a while since I set this up so I don’t remember whether or not I ran a remote update routine in order to download the z-wave network to my ha-07/09.