GE Z-wave Dimmer Blue LED

Hi, I am trying to figure out how to turn off the blue LED on the front of the GE Z-wave dimmer. It’s great in most of the house, but too bright in bedrooms. I did this when I had my old Vera2, but can’t figure out how to enter the parameters on U17/Edge. Anyone know how to do this?

Select the dimmer device. Click the greater than symbol to the right of the device. Select Device Options -> Add Configuration Settings.

Variable Desired value
3 byte hex 2

That worked. Now how do you turn it back on? Value = 1?

I see:

2 - off all of the time
1 - on all of the time
0 - default of LED on when switch off and LED off when switch on

[quote=“Z-Waver, post:2, topic:186088”]Select the dimmer device. Click the greater than symbol to the right of the device. Select Device Options -> Add Configuration Settings.

Variable Desired value
3 byte hex 2[/quote]

Thank you Z-Waver! That worked like a charm ;D