GE Link Bulbs and VeraPlus - Can't Detect Device

I have a new VeraPlus controller.
I have 9 GE Link ZigBee bulbs and various other Z-Wave devices.

I have installed all the GE bulbs 3 different times.
It seems the entire Zigbee network fails and will not come back without resetting everything back to defaults, then set it back up again. The bulbs will work for a day or half a day maybe… then fail again.
The bulbs never lost power and neither did VeraPlus.

Last night all the lights reset back to defaults. When these GE Link bulbs do not detect any ZigBee network activity, they will unpair from their controller after about 4 hours and turn on full bright. I had to go around the house and just unplug them because VeraPlus wouldn’t do anything with them.

I’ve used these bulbs for over a year with Wink and I know they are good. I’ve completely disabled my
Wink setup hoping to use Vera instead.
I found this thread: [url=,36386.0.html],36386.0.html[/url]
from over 8 months ago where other users have had the exact same issue.

I’m shocked and dismayed to think that there is no solution to this problem yet.
I can’t be the only person with this issue… can I?
Is it just me or does the VeraPlus have problems with ZigBee stability?

Is there a more advanced way of examining the logs? Telnet into the device? UI7 seems to have no way of reading or analyzing logs that I can find.

I have just started having the same issue. ZWave works fine and ZigBee fails.

oh, welcome to the Vera Plus. This is how my initial foray with Vera Plus zigbee went, my 4 par38 ge linkss…every other day hard reset…nah…then I tested over 18 different zigbee devices and not a single one works…either simple binary or light devices, all either zll or ha certified, still don’t know if the plus even speaks zll

I finally have all 4 of my GE Link bulbs functioning consistently with the Vera Plus. It took several installs to get them working properly the first time and the scenes with those bulbs to work without errors.

We have discovered that it is VITALLY important not to use the manual switches on the lamps or to unplug the lamps. Using the manual switches causes them to fail or act sporadically. Only operate on/off through your Vera app. I have to un-pair then re-pair them to the Vera Plus after any of those things happen. We haven’t had a power outage yet, but I would imagine that will mess them up as well.

Kind of a pain, but they do work.

For what is is worth,

I had a single GE Link bulb. It installed on my VeraPlus with no issues and worked fine for a few months. It started to act similar to that is being described here (going to full bright etc).

During my troubleshooting I found the method to “reset” the bulb to defaults;

[ul][li]Turn OFF the light for 3 seconds[/li]
[li]Turn ON the light for 3 seconds[/li]
[li]Repeat this process 5 times (mine only required 4 times to reset)[/li]
[li]The bulb will then flash once if successfully reset[/li][/ul]
After repeated initialization attempts with Vera interspersed with resetting the bulb, the bulb eventually would not reset. For convenience I was resetting the bulb using a regular wall toggle switch (no automation). The bulb stayed in the same location during troubleshooting (approx 6 feet from Vera)

I took the lack of reset capability as an indication the bulb was not functioning. I then just threw it in the garbage.

Perhaps it would be good to verify if the bulb reset procedure works for your bulbs.

YES, the factory reset on a device has solved several difficult problems for me. Now, it’s one of the first things I do before paring !

Thought I’d touch base with you guys again on this subject. I’ve been slowly eliminating these bulbs from my network because obviously there are some issues with the Zigbee control in Vera.
It seems to me that Vera may have a internal crash or lockup of the Zigbee control side of her. Then, the GE bulbs are not being communicated with so if they are energized (alive) and do not get a response from the ZigBee network, they clear their network pairing information.
The sucky thing is that you must do the manual reset (3 seconds on and off multiple times) to get them to re-pair with the controller. Not to mention the huge pain it is to reset multiple devices, delete old in Vera, add again to Vera, then have to re-name, assign scenes… configure night mode actions for all the “new” devices… etc. etc. etc. ughhhh!

So frustrating… still happens randomly every month or so for me. All my devices are powered continuously and rarely do we have power outages. Vera sucks with these bulbs, that is for sure. Wink never did this.
It seems to be a bit better than when I wrote the first post… but I’ve gotten rid of half my bulbs so not sure if it’s Vera improvement, or just less complicated network to crash her.

What are your thoughts on this subject?