GE / Jasco Smart Switch Reset

Update: As I was about to order the GE remote I decided to call Vera! After 10 minute call (5 of which the tech was logged into my unit), my Veralite is now quickly excluding/including the Jasco switches. Only info he reported to me is that there were some setting that needed changing. The 2 switches I just changed are close enough that I am using power supply rather than battery and a long network cable. Pressed the - button once, toggled the switch, waited 60 seconds as the tech said. Pressed the + button, toggled the switch, waited 60 seconds, logged into web interface and there it was… detected and waiting to be configured! Makes me wish I would have made that call days ago.

Thanks for the Update. Guess I could have saved the $30 but apparently we have discovered a bug in the Vera code. It would be nice if they could implement the fix in one of their releases. Thx.

I ended up having to powerup my old vera3 to get it to exclude. Then I had to move my veraplus to within a foot of this thing to get it to pair, even though other identical devices had no problem pairing from 100 feet away.

I have been struggling with this same issue for two days as well. My VeraPlus Zwave network went dead 6 months after transferring from a vera lite. Per the info on the forums and discussions with Tech support (waiting 3-4 days each correspondence for them to reply) I reset my Zwave network. I am now trying to re include my 5 or so Jadco 4005 switches. As best as I can tell Vera no longer supports Jasco Z wave switches. The Jasco Smart Switch listed is a Zigbee device. I?ll have to try the exclude/include process with the Jasco receptacle as mentioned previously…

Hopefully this helps someone.

I just purchased a GE/Jasco 14291 (ZW4005). I had no idea this was such an old model, but regardless I now have it.

I had the same problem described in this thread. What a painful pain in the butt to get this paired. After trying all the suggestions in this thread I was eventually able to find success by doing the following:

  1. Move my Vera-Plus within 3 feet of the device (this is so impractical, but whatever)
  2. Select Devices > Add device > Generic Z-wave Device (neither the GE or Jasco model is listed)
  3. Put Vera in pairing mode by walking through the Wizard
  4. Repeatedly press and release the paddle switch (I chose to use the down direction) at a rate of about twice per second.

After about the 8th press, Vera finally detected it.

I don’t know which device to be mad at, Vera or GE’s light switch, but this is really not acceptable.

I was having some of the same issues…had a Vera Lite, upgraded to the Vera Secure, couldn’t get my Jasco switches added to the new Vera…I tried all the device reset options…still nothing. In the end I used the “Add Generic Z-wave device” instead if selecting the specific device…went off like a rocket!! Instant pick up and the switches added in perfectly.

Tacking on to an old thread, I was able to solve the unresponsive light switch problem by combining several of the mentioned solutions. I had two GE Jasco switches that were flagged in Vera as not responding and wouldn’t answer a ZWave signal.

First switch (turned off)

  1. In Devices, open the switch and click Delete
  2. Click on Unpair
  3. Turn the switch on and off 3 times
  4. Vera recognized it, excluded it and then let me re-add it

Second switch (turned off)

  1. Unpairing didn’t work, so I deleted it and waited 5 minutes for it to disappear and everything to settle down
  2. Pull the air-gap switch and wait 5 minutes
  3. Add a generic ZWave device
  4. Hold down the top half of the paddle, push in the air-gap, keep holding for a count of 5
  5. Turn off and on 5 times
  6. Vera recognized the switch and added it back in.

Hopefully this works for others coming here with the same issue.