GE / Jasco Handheld Remote problems

I am surprised to see there are no Wiki entries about how to configure this device. With its relatively low cost and easy availability I would think a fair number of people would be using them.

Which leads me to the purpose of the post …

How does one integrate and configure this device into the Vera system?

I had successfully integrated the remote into Vera prior to the Lua upgrade. But since upgrading the Vera firmware to the Lua versions I have been unable to use the remote.

When I did the firmware upgrade to the first Lua official version, I re-configured all of the devices in my home, except the remote. The upgrade went (relatively smooth). However I noticed in the device list there were two ghost devices, both of them for remotes. The confusing thing was that I never configured the Jasco (or any) remotes into the system, yet there were these two ghost remote device entries in the list.

I have tried many a time to delete those entries (before trying to add my Jasco remote), but they continue to reappear.

I tried today to add my remote, going through the “Add Z-Wave Controller” process and then setting the remote to transfer data to the Vera box, all of which seems to properly work. However, after Vera has read the data coming from the remote, there is no ability to click the 'Save" button in the Vera Web interface to remember the new device, nor do any new devices show up under the device list. The two ghost devices continue to show up, but appear unchanged.

When I try to set up a scene, no remotes (ghost or otherwise) show up under the device drop down list when I attempt to set up an event based scene.

Any one able to lend a hand or insight into this problem?

Thanks,

John

Once you do get it operational (or not), be sure to amend the “Supported Hardware” page:
http://wiki.micasaverde.com/index.php/Supported_Hardware

For others’ reference, here’s the “Z-Wave_Add_Controller” page you mentioned:
http://wiki.micasaverde.com/index.php/ZWave_Add_Controller

Good luck!

Which model/revision remote are you using, J_Wave, the 45601?

As for the “ghost remotes” it has been noted elsewhere that Vera’s dongle is responsible for remembering (or mis-remembering) devices, not Vera herself. I’d hate to think that a complete dongle reset (called Z-Wave Network Reset) is necessary in your situation, but do keep this in mind as an option:
http://wiki.micasaverde.com/index.php/Factory_Reset

Hope you don’t have to go that route!

Yes, I am using the GE / Jasco model #45601 Handheld Remote

Having now digested the 45601’s manual and dissected its promotional materials, I am TOTALLY IMPRESSED by this model and can see why you yearn to get it working.

In the back of my mind - this may be a completely erroneous assumption - I think your Vera’s dongle never quite “forgot” your previous use of this remote. Only time will tell, eh?

I am having similar problems with the Jasco 45600.

I can get Vera to recognize the remote, then after programming the scenes, I go thru the process to transfer them to the remote again.

The problem seems to be that you have to use a different button on the remote for each funtion…one button for on, another for off, for each scene or each individual light.

Also, with this remote in the system, it looks as if vera is running all sorts of jobs…not sure whats going on there.

But I did get it to trigger a scene to turn a light on…
would be nice to get this thing completely working.

I can’t seem to get my 45601 added to my brand new new Vera3.

  1. reset the 45601 (45601: SETUP/Network-Reset)
  2. entered linking mode on the 45601 (45601:SETUP/Transfer/Primary/All)
  3. asked Vera3 to add the controller (VERA3:Devices/AddDevices/AdvancedZwaveDevices/RemoteAddOne)

I instantly get a “command was sent” message box. It never times out. Closing the box and “try again” provides the same result.

I repeat the process trying Secondary on on the 45601 with the same results.

My ultimate goal is to press a button on the 45601 and have a light turn on and a door lock open or just open the door using my 45601. How do I make this happen?

@GreenerEE,

Welcome!

If you’re transferring from Vera to the 45601 ( / including the 45601 to Vera), you’d put the 45601 into Receive mode.

I have the GE 45601.

I hit and held down “setup”

Then scrolled over to “transfer”

hit the ok button.

Then the left arrow to “receive”.

says

“receiving”

The remote says success and MIOS web page says “configuring device” nodes etc…

However…

On the MIOS dashboard under devices it shows a cracked blue orb with a smaller orb emerging from it…I know this can not be good.

I have gone back to the remove a z wave device. And remove it. Go to the GE remote go to net work and hit “reset”…I have done this three times with the same result,

What is it that I am doing wrong?