GE/Jasco 45614 won't register with Vera2

Yesterday I replaced a GE/Jasco 45613 3-way dimmer with a 45614 3-way on-off switch. The dimmer worked with the Vera, as do the 8 45609 on-off switches. The 3-way switch itself works fine.

This is what I did:

  • Remove old 3-way dimmer from Vera UI
  • Attach the battery pack to Vera and take it to the switch
  • Wait until Vera is fully booted
  • Press the Z-Wave button on the back so the Z-Wave LED starts blinking
  • Press on on the switch, turning on the light.

The Z-Wave LED on the Vera kept blinking slowly. Presssing off and on again on the switch yielded the same result.

I tried these steps to remedy the issue:

Unplug another already paired device that was close to the switch.
Reboot the Vera and put it in learning mode again
Hold the Vera in different distances and at different angles

None of these steps was successful.

Any advice on how to get the switch to work would be appreciated.



Try excluding the new switch first, then try including again.

Worked great for this switch, but for some reason Vera forgot all other switches :frowning:

I had that happen a few days ago and attributed it to a power outage, but this time it worked just before I excluded and included the switch and did not work any more afterwards.

I suspect this is a hardware issue, now I am getting that the z-wave dongle does not respond. Every attempt to fix it has failed.

Thanks for your help.