GE 45601 Advanced Remote

I’m trying to add a GE 45601 remote to my Vera, but Vera doesn’t seem to be sending out signal to the remote. I followed the remotes instructions for being a secondary remote while using Vera’s “Add Z-Wave Controller” button. The remote eventually times out waiting for the signal from Vera.

Any ideas?

Never mind… I figured it out. The manual was just a little confusing.

Help a remote newbie out here. Is this remote suppose to control the system through Vera or does it control along side (ie you program each module for the remote as well as Vera)? I have success in the latter. When I added it to Vera, it seems as though I can create an event but it wants to program a scene and not an individual button.

If someone could expound on what to expect when using a remote like this, I may be able to sort it out for myself.

thanks in advance.

it’s a little clunky, but it does work. basically you control everything through vera, then you create a scene to say turn light x on/off, you then pair that scene with the remote. then you go to the z-wave button on the remote, and the scenes will control things in the order they were added.

We created a wiki page for this here:

But this refers to the new UI which isn’t out yet, and there was a bug in the 979 release which was recently fixed. The new UI and fix to the firmware will be out as a beta next week (hopefully).

Can you explain what was confusing in the manual and how you got to work?

I believe there’s not more to it than do Reset Network on the GE and then put it in Receive mode.

I got the GE-45601 to work OK with Vera 2; the numbered buttons activate scenes that are preset in the Vera, and that include thermostat settings and timers. What I have not gotten to work yet is the separate “temperature” button in the upper right of the remote. The manual says to link the thermostat with the remote, but that thermostat is already networked with the Vera, that acts as the primary controller. When I press that button, the remote displays “not trained”. Any suggestion on how to get that detail to work?

Did you peruse this thread?
(Folks seem to have mixed success with getting it work, so YMMV.)