fwd2.mios.com problem

Anyone else having a problem with fwd2.mios.com? - it does not seem to be responding. I can log on and see my device, but it times out trying to get to my dashboard remotely.

yep, not working for me tonight

Appears to be working again now.

No issues here.

  • Garrett

I’m having issues with both of my units. One in Florida on Comcast and the other in Utah on Centurylink. Neither has accessible using cp.mios.com for most of the day.

still cant connect here

same issue as OP, can log in and see my units but will never load the dashboard though once or twice it started to load a few elements

I know remote access via my app works. Most be a Web server issue for the interface.

  • Garrett

seems to be down again this morning, but it was up earlier.

Now it is back up.

…Spoke too soon. Down again…

same here!!!
yesterday i thought it is from my unit!!


will it happen again?

I’ve been having issues the past few days too

It’s still spotty for me. I’ve been able to login but it’s EXTREMELY slow. So much so that it usually times out.


Re: mios access problem mentioned in prev thread I just noticed that I can get on without problem on Chrome. Just yesterday IE began to have problems accessing but I have not changed or updating anything. Wondering if MCV made some change on their end that IE doesn’t like. It is not a security setting because the dashboard acctually does start to load it’s just excruciatingly slow taking several minutes to load a couple of graphic elements. Eventually it will time out without loading. Anyone know if MCV has been updating something on their servers?
Edit: Are others who have access problems using IE? BTW I have tried both IE 8 and 9 and accessing from different networks with same result

[quote=“garrettwp, post:8, topic:173082”]I know remote access via my app works. Most be a Web server issue for the interface.

  • Garrett[/quote]
    Yep, AutHomation working great, just can’t get on from IE

Good to know. I just tried the latest Firefox and it is working properly for me (and still failing on IE). It’s still slow, but at least it’s functional.


I can login and access Vera2 but my Vera 3 times out on a blank screen.
Local access is not a problem and my local IP address has not changed.

I’ve been having the same issue. As a newb I’ve been trying to figure out what my issue is with my hardware, but it looks like its not just me.

When I log in remotely from internet explorer it either times out or I get a wierd screen with five text links on the LH side if I let it load long enough. I was not able to connect with Home Buddy either, the connection will just time out. I was able to connect with AutHomationHD though.

My wife has complained since yesterday that she couldn’t connect to our Vera system using her laptop but at the same time, in the same room, I have been able to connect in using my desktop system. I realize now… I am using Firefox but she is using IE.


looks like it is down again.