Frozen on "opening pleg_inputs"

Not sure when this started but I jsut went to add a scene for my new Aeon G6 motion sensor and the pleg input tab shows “opening pleg_Inputs” and doesn’t ever stop. Conditions is the same as well as actions. PLTS plugin has the same issue.

I’ve reloaded and rebooted vera without luck. I’m at Pleg 7.47. I’ve not restored to a pre-Aeon G6 date as I don’t want to reset it up.

Thoughts? thx

Have you cleared browser? (Shift F5 on chrome)
I have run into this, but I think clearing the cache fixed it…

Thanks for the suggestion. I tried that and then tried a different browser. No luck. Just stuck on “opening…” I tried different tabs within Pleg and PLTS and they are all stuck on the same, ‘opening pleg_’

Upgrade the Plugins … Wait for Vera to reload after each update.

Then do one more Vera reload or Power Cycle then refresh your browser.

Hi Richard,

They were all updated to 7.47 but I decided to try re-updating using the manual method. I’m getting a “Failed to download all plugins. Will retry in 10minutes” when updating the logic core.

PLTS and PLEG manual updates went without a hitch. Will wait the 10mins to see if it downloads the logic core. BTW, this is a vera3 on 1.5.672.


Went through the logs and I see:

01 07/16/15 21:20:38.142 JobHandler_LuaUPnP::GetPluginVersionOnline failed to convert 6916 <0x2bc95680>
01 07/16/15 21:20:38.625 FileUtils::WriteBufferIntoFile cannot write to /etc/cmh-ludl/ err No space left on device <0x2bc95680>
01 07/16/15 21:20:38.626 JobHandler_LuaUPnP::DownloadFiles returned 0 <0x2bc95680>
01 07/16/15 21:20:38.834 JobHandler_LuaUPnP::DownloadFiles can’t get file LEAK this:196608 start:196608 to 0x14f2000 <0x2bc95680>

I then did this:

root@MiOS:/# df -h
Filesystem Size Used Available Use% Mounted on
/dev/root 4.5M 4.5M 0 100% /rom
tmpfs 62.2M 7.6M 54.6M 12% /tmp
tmpfs 512.0K 0 512.0K 0% /dev
/dev/mtdblock7 11.0M 10.9M 124.0K 99% /overlay
overlayfs:/overlay 11.0M 10.9M 124.0K 99% /
/dev/mtdblock8 4.4M 4.4M 0 100% /mios

main drive is full. Found out my previous use of ERGY had created a massive file using a good chunk of space. Also deleted a cached firmware upgrade file which hadn’t been removed after my previous udpate.

-rw-r–r-- 1 root root 23285817 May 19 08:13 ergy_cache_paired_devices.conf

Re-ran the Logic core update and it completed without a hitch. Looks like we’re golden! Thx