fortrezz WV-01 water valve trouble with veralite

I wasn’t succesful to make my fortrezz valve work with veralite.
Any help is surely appreciated!!

Veralite added the valve as _Appliance Module and shows Off and On buttons.
Under advanced it shows urn:schemas-upnp-org:device:BinaryLight:1 & device_file :D_BinaryLight1.xml
What should it show and how can change these?

Thanks
MZ

You can’t change it … You can rename the device name … that’s it.
Search for threads on changing icons.

Is anyone able to help me set the scenes for my fortrezz water valve and veralite please.

I was able to add the device to my vera controler and it was recognized as an appliance module.
I was told that I needed to setup 2 scenes, one to make it close and another scene to make it open.

The only function that worked was if I manually open the valve then try to send it the first scene to close, it would close.
But when I try to use the 2nd scene which is open the valve… nothing happens!?

[quote=“marcvera, post:3, topic:174193”]The only function that worked was if I manually open the valve then try to send it the first scene to close, it would close.
But when I try to use the 2nd scene which is open the valve… nothing happens!?[/quote]

Any luck getting your device to work yet? I have the identical issue that you describe and have been working with MCV tech support, but I cannot remotely open the valve.

FWIW, my valve works just fine - it has Open/Close buttons instead of On/Off of the binary switch. Just let Vera completely configure it…

I thought there was a configurable option for this.

In general if it goes off for a leak … you do not want it to automatically go back on.
Actually the same is true for freeze protection. If you turn it off because you are worried about freezing … you do not want to turn it back on automatically … The pipe could have froze and when thawed you have a leak.

@RichardTSchaefer - huh? can you be more specific what you are replying to? I can’t seem to match your answer to any questions or issues or posts that talk about automatically opening the valve after it was closed…

Sorry … I was replying to the most recent posts … I believe it’s an option to only allow the valve to be closed by Z-Wave.

Have a look at the thread here… http://forum.micasaverde.com/index.php/topic,5644.30.html
Basically, the valve has 2 modes, water level or water alarm.
With water alarm which is what I believe you would normally set if you want to detect floods or leaks.
In this mode the wired probe trips the valve and closes it.
Other than valve closing you really dont know if it is the probe that detected the leak.
If the Fortezz water battery leak detectors trip, they can send and log a message.
So for me, the water valve closing, without a Fortezz battery leak detector tripping, means the probe detected a leak.
Water level mode is for a pool or tank, possibly.
In this mode the wired probe does not work.
When connected to zwave / Vera there is a 60 minute default setting to open the valve again.
This value can be changed via vera.