Firmware 1.0.422 and 426 Security Lockout Problem

Hello,

I have upgraded to V1.0.422. I did a restore to factory defaults during the upgrade. All went well until I setup a user and enabled security on the local network. Now vera has locked me out from all screens. I am trying to do a factory reset to erase whatever username/password vera has but I am having no success. What steps does one take to erase users from the Vera? I have tried the red reset button. Then I tried unplugging and holding the smaller black button in while applying power for 10 seconds. None of these work.

Anyone have an experience with this problem?

Also, why does someone have a later version of the Firmware (1.0.423)? Does that have corrections to some of these bugs?

Well GREAT!

Locked out permanently from Vera now.

All I get is a 401-Unauthorized screen every time I try to login. I can login to the Findvera online site, but I get a host not active warning when i try to tell it to Restore Vera to factory defaults.

Why doesn’t the restore Vera to factory defaults erase the defined users and the security settings. I was hoping that this feature would disable the username/password needed for local network access. It doesn’t seem to do that. Isn’t Restore Factory Defaults supposed to put your unit in the same shape it was when shipped?

why does someone have a later version of the Firmware

423 and 422 are the same. The only difference is we found some users who had scenes created with early versions of the beta firmware had trouble upgrading to 422, so we quickly released a patch to 423. It’s just a small % of users effected and unrelated to your issue.

Vera locked me out

To be sure I understand… You checked the box for security on the local network, created new users with passwords, and when you reload the page and are prompted for the username and password, you supply one you created on the users page (not the findvera.com page), and it doesn’t let you in? You are sure you remember the username/password correctly, and you are using the one you created on the users page, not the findvera.com page? The password on findvera.com is for remote access using the findvera service. The password on the users page is for local users within the home.

Factory reset

After Vera has booted, double click the black button. You should see the power light go out when it registered. We made it “harder” to do a factory reset intentionally because users were accidentally brushing against the black button and resetting all their data.

I emailed back my response:

The double tap of the black button was unknown to me. Upon using the new technique, it did reset the Vera to factory defaults and let me back in.

I went back and setup the same user/password combo (the password is double checked), checked the box for require security on the local network and I am locked out again.

There must be something wrong with the security feature. I am going to restore factory defaults and bypass this feature for now.

We’re closed today and tomorrow, and also New Years & NY Eve. But, there’s something odd going on because we test the user/password as part of every test sequence. I’d like to get to the bottom of what’s giving you this problem. Can you ping me on instant messenger, email, or phone when you have a few minutes to troubleshoot it?

it would be nice if the “double-tap-black-button reset” and other hardware info were located in the wiki pages somewhere (If it’s there, it’s no obvious) Maybe a new “vera hardware info” page?

I get the same locked out behaviour, so samething is wrong! I notticed that when I pressed ‘save’ the redirect did not work - maybe something happened here?

Regards Anker

I too am getting the same locked out behavior :’( and Yes I have created the correct user and passwords. This worked fine on older version of the firmware. I created multiple user and they all get locked out.

Same issue here with 426 firmware. Locked out after setting up user and password

Are you guys still having issues with 426 or you were able to get things going again?

thanks,
-j.

Nope, still have the problem with 426. Been waiting on some kind of response.

We have not received any support calls on this issue. So there’s no possible way for us to identify the issue and fix it. My recommendation is that, when it happens, and it’s in a bad state, rather than resetting it or powering it off and on, just go to live chat on micasaverde.com, support, or call our tech support line. Even after hours, the calls are forwarded to our tech’s cell phones so someone can usually respond.

Then we can see exactly what’s wrong and fix it permanently, as opposed to just resetting the box until it works. When users have called us while the box is in a ‘bad state’, we’ve been able to track down the cause and, so far, in every single case, upload a permanent fix.