Findvera access busted after updating to 1.0.939

Can’t seem to get findvera working after upgrading to this beta (i realize it’s beta). i tried completely resetting all network settings, but whenever i enter my information into the findvera section, it pops up and says it can’t find the remote access server. i also tried to open a ticket and it couldn’t seem to open the ticket. i know my internet access is fine, vera plays the videos with no problem. without this working i’m not getting any of sms notifications.

i should be on the free lifetime plan, i purchased vera during the schlage promo.

any idea what this could be?

If your error message is “cannot connect with remote access server” we have same problem. I’m using 1.0.918. Sent trouble ticket last weekend and still waiting for a resolution.

great. mine even failed trying to open a trouble ticket.

opened a ticket on this issue. hopefully i will get a resonse soon.

update…remote access still busted after upgrading to 979

Mine too, but I got it back by following the Wiki:

The second attempt to upgrade worked fine.