Files Mismatch status and device state not reporting correctly


Just installed from the app store on a Vera Plus + Wink Hub 2. Everything is working fine except for the Wink Hub device in Vera is showing “status: FILES MISMATCH”. When i look in the devices summary, it lists the corporate files; is there a way to fix that? I have read that it may happen when you update manually but all i did was install from the app store.

Another thing is device status don’t report correctly: I have a lamp plugged into an Iris smart plug with a schedule (scene) in wink to come on at 7:00 pm and i saw the lamp come on at it’s appointed time. However, I just happened to look at the device in vera and it was still showing “OFF”; I left the polling at 60 sec so i waited a while but nothing happened so i figured i’d go into the wink hub device setup and “Resync”. It did sync with the current state of the iris smart plug (ON) BUT it also showed ALL OTHER lights were ON when they were actually OFF.

One more think that is strange is that since i installed the plug-in, i’m now getting false triggers from my motion sensor, they happen at regular intervals of like 15-20 min. ???

All this may have been discussed already but i couldn’t find answers when i searched.

Thanks in advance.


I found the solution for that.

you must upload this files on develop app. (attached)

good luck.


PS. Sorry for my english

[quote=“, post:2, topic:195859”]Hi

I found the solution for that.

you must upload this files on develop app. (attached)

good luck.


PS. Sorry for my english[/quote]

Thanks very much! Now i have to find-out how to upload it. No problem tho, everything is working fine.

EDIT: Worked like a charm; plugin now shows “READY” - outstanding. Thanks again.

I have the same problem. How do you upload the file?

Looky here:

I uploaded the file but still get the “Files Mismatch” error. Any other suggestions?

Did you reboot Vera and then refresh the browser?

…and ReSync just for good measure…

Yes I have done all these. Same results.

Un-zip the file posted here then upload the individual files. There are 5-6 individual files withing the zip archive, upload all of those.

Anyone every managed to make this work ?
Using Wink Relay, Uploaded the files, Configuration looks ok, Status is Ready,
But cannot used to the buttons (stays off all the time) and the temp/humidity with crazy numbers…

(Was hopping, Wink Relay can show some of vera devices, but i understand that for that i need a Wink Hub?)