Fibaro Roller Shutter 2 FGRM-222 Error Failed at: Setting user configuration

Hi

I have installing Fibaro Roller Shutter 2 FGRM-222 on Veralite and it is working fine but it show the error Failed at: Setting user configuration how can I fix that error

Thanks for all

And The Shutter is opens of his own without give him any order

Please post a photo of the Device Options tab from one of your shutter modules.

Thanks for reply

Try 1 Byte dec, save, reload and check if the error is gone.

Thank you Kullematz

I did this and the same error

What is if you delete your Configuration Setting (variable 29) completely?

Thank You Very Much

Now it is Ok, when I delete variable 29

Thank You again

Hi,
I am circling back on an old topic: I have 12 Fibaro FGRM-222 working properly, more than two years, but now, one of them, presents “Setting User Configuration”. It works well but I can delete the notice.
The only parameter I can see is the number 1 without any value.

Thanks

Already solved.
I removed the parameter 1 because it was the only Roller Shutter I had with this parameter. Then, I went to “Comands” in “Advanced” and activated “Configurate Node Now”. The problem was fixed.
Thanks

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules