Fibaro Door Sensor offline/online notifications

I’ve recently added a Fibaro door sensor to monitor the open/close state of my garage door but it seems to be behaving strangely. I use a Vera Secure hub.

Every time the door is opened I receive a notification that the sensor is online. Somewhere between an hour and 1 hr 15 mins later I then receive another notification saying the sensor is offline, with the timestamp at exactly one hour before the notification is received. In my devices it then shows the device offline until the next time it is triggered.

The purpose of the sensor is to let me know if the garage has been left open and this still seems to be working, it just seems like odd behaviour and I can’t work out why. Receiving two notifications every time the garage is opened is a little annoying too!

The battery level with a brand new battery also reports at 78% and has never changed, but I’m assuming this may because it is not a rechargeable unit and might not be relevant. The first battery I used only lasted a couple of weeks, but this may have been as it was a good few years past the expiry date.

If anyone can shed any light on whether this is normal behaviour for this sensor or whether it may be faulty that’d be great. Thanks

Hey there, I will do the same scenario you have done for your garage door and let me see if I get the same experience. I will let you know soon. If possible can you share with me the model number of Fibaro door/window sensor please. the one i have 37 - Fibaro - Door/Window sensor 2 - FGDW-002-1

I have experienced the same, with Fibaro door sensor and Fibaro motion sensor. At least in my case the problem was that both sensors were the most remote ones and did not connect well to z-wave network. I added Fibaro wall plugs (they are AC powered) between them and hub and connection has been stable ever since. So it might be worth to look which neighbors your problem device has and if there are no AC powered devices then add one between that and hub, Remember to update neighbors in the network.

Thanks for the offer to help and sorry for the slow reply. I’m pretty certain I must have a faulty unit as the battery has completely drained again in a couple of weeks but my model number is FGK-10X anyway.

I did wonder if the placement might have affected it so I ran through all the same tests in close proximity to other devices and still had the same issues. Thanks very much for your advice though!

To help with battery life, I would go into the device settings and set polling to 0 (never) and set the wake up interval to the max, which for this particular device is 64800 seconds / 18 hrs.

I do this for all my battery operated devices.

Thanks for the advice. Can I ask what that particular parameter is controlling and how it affects the device operation?

Polling is the option the controller has to ask a device for its current status. Since you don’t need the controller to ask a sensor for its status, but instead to have the sensor report to the controller if it has anything to report, disabling the polling option is best here for battery life.

The wakeup interval governs how often the sensor will wake up to report to the controller while it is idle. If the sensor is tripped within that timeframe, it will still report it to the controller immediately, so this setting is usually just to wake it up at intervals when nothing is happening, and the more it wakes up, the more battery juice it uses.

1 Like

What he said. All battery devices should have polling disabled and wake up set to maximum.

Thanks both, that’s really useful information and all goes towards getting my head around this stuff! :smile:

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules