Fantem oomi mote (FT130-K). Howto

  1. Pair
    Add device -> WallMote Quad -> Follow on-screen instruction
    Wakeup device by button 100500 times, until configuration not done

  2. Configure
    set device_file to D_SceneController1.xml
    set device_json to D_CSC_4ButtonsTapHold.json
    set category_num to 14
    commands -> configure node right now
    Wakeup device by button 100500 times, until configuration not done

  3. Final steps
    Settings -> Wakeup interval 86400 (once in 24h)
    Poll interval - 86400 (once in 24h)
    Optional: add variable “urn:micasaverde-com:serviceId:ZWaveDevice1” / “DisableWakeupARR_NNU”, set it to 1

  4. Associations
    1 - Lifeline (to controller)
    2 and 3 - tap and swipe for button 1, 4,5 - for 2 etc.

  5. device options:
    1,1b, 0 or 1 - touch beep
    2,1b, 0 or 1 - touch vibration
    3,1b, 0 or 1 - disable/enable sliding
    4,1b,1 or 3 - Send Central Scene Command notification or Send Central Scene Command notification + Configuration Report

  6. Enjoy!

If you want to enable tap-n-hold functions (assign scenes to long tap), do^

  1. Change NumButtons variable to
    8,
    1-1-1=ui7_lang_tap_button 1,
    2-1-2=ui7_lang_hold_button 1,
    4-1-4=ui7_lang_tap_button 2,
    5-1-5=ui7_lang_hold_button 2,
    7-1-7=ui7_lang_tap_button 3,
    8-1-8=ui7_lang_hold_button 3,
    10-1-10=ui7_lang_tap_button 4,
    11-1-11=ui7_lang_hold_button 4

  2. Add variable urn:micasaverde-com:serviceId:SceneController1 / ButtonMapping
    with value:
    1-0-1,1-2-2,1-1-3,2-0-4,2-2-5,2-1-6,3-0-7,3-2-8,3-1-9,4-0-10,4-2-11,4-1-12

If you want know, why, it described here:

Nooooo, what did this do?? Changing this made the device disappear in UI7 :frowning: Of course, it was working okay before, just see how your settings would impact this device.

It’s interesting though, I got 5 of these devices, they seem to work ok, even without your specific settings. Battery status is only showing (but not updating) on one of them, the others don’t show the battery.

I’m trying to get one to control my blinds by associations on the sliding commands. So far, no success yet, but I will keep trying. The blinds are the v3 iblinds EU version, it would be a great combination to have these two devices cooperate without relying on the vera controller.

The Fantem devices seem to be identical to the Wallmote devices in all aspects. But significantly cheaper.

Disappear - if make pair/unpair instead of wakeup.
Associatios can work without any settings, but after settings you can assign scenes to clicks and long-taps in Vera interface.

Hi Tmorfus.

Thanks very very much, this is hugely usefull.
I tried on the model found on aliexpress : Haozee maison intelligente z wave Plus interrupteur mural sans fil 4 boutons 16 scène télécommande ue 868.4MHZ ZWAVE | AliExpress
which is FT130-C from brand Haozee and that works almost perfectly.

For the records : when launching a scene with a “Hold Press”, the scene is launched at least 2 times. Not a problem in many cases… But mine was launching a scene to toggle the state of a device… Toggle once and toggle a second time is not good :slight_smile:

Well, if you have an idea, I would love to test it.

Thanks again.
Sylvain.

Hmm. I don’t know, how to workaround it.
M.b. we can check last scene time and allow execution only after 3-4 sec.

Yes, two small lines of lua will do the job, you’re right.
I’ll chek and I’ll tell you.

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules