Ezmotion 3 in 1 multi sensor, wrong behavior

Hello folks !

the sensor was added by vera3 and I can see the led on when I move in the front of it.
I have my scene “turn on a lamp when move” actived when I move in the front…that’s ok…


I turn off the light, and wait for a time…(1 or 2 minutes) and walk in the front of sensor, it would shoot again the scene and turn on the lamp but nothing happens, the led in the front of the sensor do not blinks anymore…

nothing happens until I press the blue button in the sensor…then all starts to run again the led in the front of sensor blinks when I walk in the front and my scene to turn on the lamp runs again…

after a time in dashboard in all devices created with this sensor (light, move and temp) displays: Unable to get any information on node.

all I need of this sensor is turn on a lamp when movement is detected and after a time without movemente turn off that lamp.

thanks in advance for help !

Your 3 in 1 is doing exactly as intended. Once the sensor is tripped, it will stay tripped and not reactivate the motion sensor for a duration of time the default I believe is 20 minutes. This is to conserve battery life. There are many posts on this and a wiki page to change the values.

  • Garrett

ok garret !
the wakeupinterval was 1800 I think in seconds…I reduce for 30…

when it wake up it will search for changes in the environment, is this ?

one another thing: the message: waiting to wakeup to configure device ( in the device motion 3 in 1 ) and message : unable to get information on node displayed in the temp, motion and light sensor device…how can I solve this ?

thanks !

You can solve this by reading the other posts about this device in the forum…

You can not configure it because it is not always awake (just like all battery powered zwave devices). You can wake it up manually by pushing the blue button on the device once, then the configuration will run through. Or I think when you re-insert the batteries it stays awake for ten minutes.

Everything else like wakeup times, how long the sensors stays activated can be set by variables and the advanced settings on the vera. It is already written in the forum…

Thanks and excuses.

I’ve read the whole topic:
http://forum.micasaverde.com/index.php/topic, 8899.105.html

and my apologies are not fit because I’m not I’m doing something wrong, but there is something wrong with vera3 1.5.408, many people complain of the same SMART even those more than we mere mortals.

The best tip that really worked and came from a NEWBIE and it is this:
Set the value to poll 300.
this made disappear the message that the light sensor and temperature could not be set.

Now, the only message I have is the sensor 3 in 1, which is the parent. says the following: waiting for wakeup to configure device, I think I need to push the blue button for it to update some values ​​and then think worked.

To think that the only thing I wanted was quee make a light bulb when my maid was in the kitchen.

why not just publish the firmware which has a correction for this device?

even with this whole topic that has people writing it to 1 year even apologize if I bored anyone with my problem.

Chixxi, sorry, but if a solution exists please send for me the link…

  • Hello, here is now 21:47 and the motion sensor is running, temperature and light sensor are displaying some error message. but the motion is running ok. I think the poll value to 300 was the difference, but I am scared to return it to default value and lost my work. thanks for all whom help me. let´s go ahead with our projects and vera.

I may be misunderstanding your question, but I just wanted to point out that the wakeup interval has no effect on the motion sensor aspect.

It only controls how often the sensor wakes up and send the temperature and light level data and listens for configuration data.

The time the light stays on after motion is detected is controlled by the on time variable in the device options tab, it is a value in minutes.

Also, setting the wake up to less than 360 seconds doesn’t work, I think the device will not wake up more than every 6 minutes.

Lastly, what works for me, to get temp and light working is to set the poll value in the main device to just less than the wakeup.
Mine is … wakeup 360, poll 350.

I also needed to set the poll value in both the light and temp devices to 0.

With these settings, motion works fine, and light and temp update every 6min, as expected.

Thanks iDave321 for the reply. I don’t think I’ve already tested those settings.

I’ve also the same proble as described by Piwtorak. I’m following all the thread talking about this 3-in-1 device but never get it work.

My last test, was to change an advanced option to have the device always ON and poll every 360seconds.
The batteries were down in two days but still never get regular update…

Actually, for me this sensor is totally unusable. I need additional sensors, as soon the issue is solved I will buy more of them. But now I’m looking at the Aeon 4-in-1.

Enjoy the remaining hours before 12-12-12 :wink:

There have been issues reported with the new version of the 3-in-1. You are most likely hit with this issue. Not sure if the current private beta fixes this.

  • Garrett

I’m going to be getting 5 of these sensors soon, but many of the posts I’ve read do not fill me with much confidence.

The manual and micasaverde wiki for this device looks quite comprehensive, yet opinion on the forum seems divided. ExpressControls3in1 - MiOS & http://www.expresscontrols.com/pdf/EZMotionOwnerManual.pdf and the following was quite encouraging (via Google translate).


Interestingly, this is the first product that I’ve seen that insists you exclude (reset) the unit before including it into your home Vera set up.

Do they work for the majority of people ? Or are the minority, who’ve had problems talking the loudest.?


At the cost of the five of these have you compared the possibility of implementing an alarm system and integration with your Vera?

[quote=“Brientim, post:10, topic:173663”]@parkerc,

At the cost of the five of these have you compared the possibility of implementing an alarm system and integration with your Vera?[/quote]

You’ve right ! although you’ve assumed I paid full price for these, they are all second hand £35 each (plus I got a few other items tool, door /window sensor and some on/off sockets.) :wink:

Out of curiosity which alarm (Uk) system integrates well with Vera

I actually thought you may not have got them as yet and thus, time for you to scope out options.

Can say what is available in the UK but here is an thread from the start of last year which look at a similar question. http://forum.micasaverde.com/index.php/topic,9556.0.html Of course, this is just one thread and there are others systems that are globally available that are somewhere in this forum if you go.



Sadly all bought and paid for now :frowning:

Does that mean the EZMotion 3in1s are not fit for purpose ?

Depending on which version you have the Vera firmware may not support them correctly as @garrett indicates.

Security sensor offer some additional benefits compared to their z-wave counterparts which has been highlighted numerous times on the forum.

I have three of the original version that work fine but they are not as dependable as they one from my alarm by a long shot. Fit for purpose, fit for use depending on version and firmware.

I think they are the original one, I’ve attached a photo the seller was using.

Sadly almost every z-wave device I have installed has never been plain sailing…

If they don’t work out they can go back on eBay. :frowning:

If you have a look at page 4 of http://expresscontrols.com/pdf/EZMotionOwnerManual.pdf it will show the new terminal for connection of external power, this is how to see the diffence.

Ok, thanks -

EZMotion Rev 1.x did not have the blue power block. The wires must be connected to the battery holder connector directly

Oh we’ll I never thought I would be hoping to get the ‘old’ version :wink:

Assuming they arrive and the guy has not run off with my money, I’ll let you know how I get on. The title of this thread might be apt.

You should not encounter to many issues. Hopefully, they meet your requirements.

Ok, they have just arrived and they have the blue connection block, which suggest they look like they’re the new version :(. Lets see…

Sadly Brientim, it seems I have the new one and after including them, they simply don’t work !!

So to help focus opinions on this device I’ve added my initial experiences to the main /latgest posting on this device, which seems to focus on the issue potentially being around the change to UI5 as UI4 users seem to have fewer issues.

Th big post is here…