EzloPlus First impression

I just add my new ezloplus on the network and tried to make my first experiment with it…

  1. The scenes created locally vs the meshbot creates a bit confusion and then, it’s more difficult to have a good control on the home automation controller logic because the logical scenes are spreaded at different places.

  2. The Vistacam 1200 Ring bell is going well, but I would like to activate the option “Record on motion” when I’m home and deactivate when I’m leaving, but the option is not available on the Meshbot ?!?!

  • Impossible to make it on a local scene because the home status is not available on scene triggers (only on Meshbot)
  • There’s a lot of actions available on the Ring Bell, like (Start Recording, Stop Recording…) but I just want to activate or deactivate the button “Record on Motion” that is displayed on the advanced options.
  1. I added a Keen vent Zigbee device and it’s working well, even with the dimmer… Excellent ! :slight_smile:

  2. The integration with Alexa is not very good… There is no way to set the language to fr,CA (french Canadian) and when I send some command in french, it don’t seem to recognize it. If I just send a routine name, it’s working, but a direct command is not working.

  3. The integration with NUCAL Google Calendar is not a success too… I received the following message :

 This app is blocked
This application attempted to access confidential data in your Google account. For security reasons, Google has blocked this access.
  1. The Z-Wave protocol allow to send all devices of a network to a secondary controller… Why this Z-Wave option is available on Vera advanced settings and not on Ezlo !!! This would be a great feature to implement allowing your Vera client to transition more easily from one controller to another.

I will continue my experimentation a give more feedback.

1 Like

Ouff… the 2 options “Manage Google Home Ezlo” and “Manage Alexa Ezlo” are very unstable.

  1. I bought this ezlo from somebody else (second hand), and I see a lot of devices displayed on theses 2 options that are not defined in my Ezloplus… It seems that the garbage management is not very well done !

  2. I can’t unselect devices on these sceens ?!?!

Very BIG bugs… this product seems to miss a little bit of maturity

Hi @Raynald_Gelinas , Glad to have you onboard.

Let me comment on those ;

1- Scenes on vera mobile app are not in sync with the ezlogic interface. Because we added much more complexity to scenes and thats why we call them meshbots. You can do very complex logic with and/or/xor operators and groups , as well as functions to modify the trigger signals. This functionality is hard to mirror on the mobile apps. But we are working on a mobile version of it currently.

2- That was not a request before, let us review it and we will consider it as a feature request

3- Great !

4- We already are aware of the issues on Alexa and Google Home side. It is work in progress. Please give us some more time and it will be fixed.

5- Are you talking about this screen ? (sorry its in Turkish but you can get the idea I believe )

6- For Vera transition we have the ability to restore a backup from Vera to Ezlo. I can ask customer support to handle it for you if you like

1- Ok, that’s fine for me !

2- Thank you ! :blush:

3- :blush:

4- Excellent !

5- It seems like this screen but not very sure; I don’t read Turkish! :joy:

6- Ok but the backup restore is not a little bit risky considering that those controllers are not fully compatible ? How will be managed those features ?

  • Zwave devices : will it be possible to control those devices from old and new controller at the same time ?
  • Zigbee devices : the restore include the configuration of those devices too ?
  • plug-ins: I suppose that all the devices based on those plugins will be omitted during restore right ?
  • scenes and lua scripts : if it is part of the restore, they all should be revisited, especially if they are based on plugins !

Thank you for your feedback !

@SaraV can you assist here about migration pls

Can you send a screenshot where you get stuck on Google Calendar integration?

Hello @Raynald_Gelinas

  1. An option for transferring your devices would be enabling Learning Mode (Settings > Learning Mode) on your Ezlo and including it from your Vera with the Generic Z-Wave option. Your Ezlo must be in a factory state in order to enable Learning Mode (as far as the tests we have done indicate). Once your Vera includes your Ezlo, the Ezlo controller will begin discovering the devices in the Vera’s Z-Wave network. The discovery may take a while depending on how many devices are on the network (and it may not work with all devices). You can give it a try and let us know how it goes!

OK… I am now frustrated to the hilt!!!

I tested your learning mode tool, but it was a real disaster.

  1. All lights and dimmer devices are gone from my Vera but are not in the Ezlo either
  2. I restored my Vera with the inclusion of the Z-Wave network and now none of the lights and dimmers work.
  3. I try to manually include a Z-Wave device on the Ezlo and the message “The inclusion process has stopped” appears immediately, and therefore cannot add a Z-Wave device.
  4. I also try a backup restore on the Ezlo and I get the message “Sorry, the restore process was interrupted. It’s possible there are some connection issues.”

So it’s bug over bug, over bug… endless. Your product really lacks too much maturity and I took a chance even though I was very skeptical and anxious to move forward.

I really have a lot of devices, many of which are very difficult to access, even almost impossible. I hope you have a solution to restore my Vera and make all my devices accessible again, without having to manually reconfigure. Otherwise, you have just given me a poisoned present of several days of work.

I would have really appreciated if you had given me a WARNING in big letters before going ahead with this tool.

How can you help me now?

Apologies for the inconvenience,

Let’s check your setup and try to restore backups and get your controllers and devices back to the previous state.
I’ll create a support ticket for that purpose.

Thank you Alvalro but it’s OK now.

This morning the lights were still not working on my Vera. I manually deleted 2 devices and then, after disabling the lock, all went back to normal; My lights came on, according to my scripts in place, and the lights that were deleted a few minutes before reappeared.

Did you do anything remotely? Otherwise, I really don’t understand anything anymore. The behavior is really unpredictable, but let’s say that I am still greatly relieved and the pressure is now down. :slight_smile:

Alright, I’ll leave the support ticket open anyways, just in case the Support team can be of any help. We are here for you.
Btw, we replied to some of the last Community Support tickets you created, including the one related to the issue with the Nucal - Google Calendar integration.

  1. The integration with NUCAL Google Calendar is not a success too… I received the following message :

We really appreciate the reports!

1 Like

@Alvaro_Ochoa These is still a bug in place… All my lights and dimmers are working well thru the application, but I cannot control them anymore with Alexa. When I checked the Alexa management panel, thoses lights and dimmers are not there anymore ! weird no !!!

Are you able to see those devices here? https://home.getvera.com/amazon/alexa/ezlo/smarthome/devicelist

Alexa issues are top priority right now.

This issue is not about the Ezlo integration with Alexa, but my VeraPlus integration with Alexa.
When all my switches and dimmers disappered after trying the Ezlo learning mode, the associated integration with Alexa dissapered too. I restore the Vera backup of the day before, but Alexa still not working and all the corresponding devices are not on the list anymore.

Could you please reply to the support ticket with your SN so we can check how the Alexa integration is configured?