Ezlo Wil Not go into exclusion mode

Had to switch from a Vera controller to an Ezlo after the network card on the Vera failed. I absolutely hate the Ezlo. After weeks of effort I was able to get all my devices onto the Ezlo but my garage door opener has been problematic. NuTone GDOOZ controller worked at first. I could use the app to open and close the door, but it was not showing up as an option in setting up a scene, so I couldn’t have times that the garage door would simply close like I did with my Vera. Then is stopped working with Ezlo altogether. It shows up on the dashboard, but nothing happens. So, I’ve tried to unpair and repair but now the Ezlo will not go into unpair/exclusion mode. I’ve restarted it, but don’t have any other ideas. Seems like failure to go into exclusion mode is not uncommon. Controller ID: 90002258.

Hello @arollin

Sorry to hear that you are having issues with your garage door opener.
I’d recommend you try to unpair the device and pair it again. It might take a few attempts to unpair the device. Please, check the color of the LED on your hub during the unpairing process.
If the LED blinks purple, it means that the hub is in unpairing mode. Also, long distance between your hub and the device might be the reason for such behavior.
Could you check the FW version of your hub? You can check the FW version in the Vera app:
iOS: Settings - Tech support → Firmware Version: 2.0.xx.xxxx.x (in the bottom of the screen)
Android: Settings - Customer Care → Firmware Version: 2.0.xx.xxxx.x (in the bottom of the screen)
In order to find the root cause of this issue and fix it, Customer Care representatives will contact you tomorrow to get more details for the engineering team.

Got it unpaired, or at least it said it was unpaired. It’s off the app. Tried to re-pair it and app said it was added, but the app doesn’t show it. On the web interface, I see the garage door open three times under “devices” but it doesn’t do anything. I tried again to add it and and got an error that it needs a different name, so that version was added as Garage Door Opener 2. Both show up on the web interface, neitehr show up on the app. As the web interface is useless, there isn’t any way to make it do anything. It still doesn’t show up in “meshbots” on the website or the app.

On the IOS app, version 1.1 (4)

Hello @arollin!

We have sent you an e-mail a couple of hours ago to get your controller’s details and contact information. Could you please check it and reply back to us?

Looking forward to hearing from you!

Super job by the tech who called me to get the garage door opener functioning properly. Thanks