Ezlo VOI™ step-by-step guide with videos

Thank you for informing this. We will look into that and get back to you @dJOS .

1 Like


For me the Test command in setting up the scene works on and off. Running the scene there is always an error. I am in NL, but have Alexa set up for US.

Cheers Rene

1 Like

I get an error trying to use manual commands. These worked for me a few days ago.

Ok the test command is working again for me but scenes are still not working.

I did have to log out and back in too as the Alexa device had vanished.

1 Like

Thank you @reneboer and @dJOS for keeping us informed.
About the scenes part I already informed the engineering and they are working on this issue as we speak.

1 Like

Hello @dJOS, hello @reneboer, I wanted to inform you here that the scene issue bug for VOI is resolved. Pls reply here or directly to me if you are encountering any issues with VOI.

1 Like

Cheers, I’ll let you know in about half an hour if my sunset scenes work.

1 Like

I’m not able to get test or scenes to operate ATM.


Turn off rumpus room blinds

Results in

Different spelling

If I issue that same voice command verbally to an echo device, it works perfectly.

Thanks a lot @dJOS for testing it. I have informed engineering and I’ll reply back here once this is resolved.

1 Like

Cheers, good thing testing beta products is fun. :smile:


Thanks :slight_smile: @dJOS Can you please check the command history for this and forward it to me? I’m trying to understand why it works if you send that same voice command verbally to an echo device but does not work like this. One possibility is that what you say might not be perfectly understood and but be close enough for the nlp to match.


For some reason the link to my Alexa has gone and it does not want to relink anymore. Both the the beta and latest GA version of the app. So I cannot test anything now. Using it with an Edge on Linux alpha.

Cheers Rene

Thank you @reneboer for sharing this. When you try to relink and press the + button, can you still see both Amazon alexa and google home links in that screen?

Hi @MCakan,

Yes, links are there, and after selecting Alexa it takes me to the Amazon logon page as before.
There seems to be some problem with the linking. They App says linked, before I could press the approve button of the Alexa site after the login. With the option stay logged in I now do get the allow. I get the Amazon Alexa Linked confirmation of the app, but after that the Ezlo VOI page is empty.

When I look in my Alexa app I see the Ezlo Voi device, but it says it is offline. I tried deregister device and they to register again. All with the same result.

Cheers Rene

This is the case for me also.

I don’t get the menu option. I have installed the latest app with VOI and logged out and in again. What’s wrong?

It helps if you have an Edge running the beta Linux firmware. :sunglasses:

Totally missed that. Nothing in the Apple App Store release notes about this.

VOI is not a mere “Voice Control” but its a “Control of Voice Control systems”!

Any plans of expanding this to Vera Plus?