Ezlo Scene Buttons

After adding a few physical scene controller buttons (Hank Scene Button (HKZW-SCN04), GoControl WA00Z-1 Z-Wave Scene-Controller) to my Ezlo Plus I don’t see any button options. When I go to the device there is no option to assign buttons functions. I also tried creating a scene but the only options were to take actions when batter levels were high or low. Any fix for this?

Hello!

Greetings from the customer care team!

This shouldn’t be happening to be honest…

Are you sure that is the model of the device? The GoControl WA00Z-1 is a switch and you describe it as a scene controller, please clarify.

Anyways, most of the time this is a pairing issue, so can you unpair the devices, perform a factory reset on them if it is possible, and add them again? Take in mind that this process must be done between three feet from the controller!

Let us know if this worked!

1 Like

This is the device.
https://www.gocontrol.com/detail.php?productId=12

It works great with my Vera plus. I’ll try a unpair/factory reset.

Thanks for the clarification! As we mentioned, that device is a switch and it should be compatible with the Ezlo controller.

Let us know how it went with the steps mentioned before.

When I have problem its usually with unpairing…(if its a device I was using before and paired with something else)…

Success. A factory reset did it, I can now individually program the buttons. I did previously unpair it but sometimes the Vera Plus gets backed up and doesn’t complete actions. I was going around the house unpairing everything today.

1 Like

We are glad to know that!!!

We wish you the best, from the customer care team

Thanks for the quick reply

Hurray!!! We are always here for you!

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules